<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<script>window._wca = window._wca || [];</script>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="-KzUjseyuphVBMVtsHaNl8n20S4VQqgv9o8awk278Lc" />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Number Of Rural Students Planning On Going To College Plummets - The Southern Maryland Chronicle</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Number Of Rural Students Planning On Going To College Plummets - The Southern Maryland Chronicle" />
	<meta property="og:description" content="The Hechinger Report is a national nonprofit newsroom that reports on one topic: education. Sign up for our weekly newsletters to get stories like this delivered directly to your inbox. BUCKSPORT, Maine — Its roof frosted with a covering of the previous night’s snow, a yellow school bus chugs up to the front door of [&hellip;]" />
	<meta property="og:url" content="https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/" />
	<meta property="og:site_name" content="The Southern Maryland Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/SoMDChronicle" />
	<meta property="article:author" content="https://www.facebook.com/DavidMHiggins2/" />
	<meta property="article:published_time" content="2020-12-24T14:00:00+00:00" />
	<meta property="article:modified_time" content="2020-12-24T11:21:52+00:00" />
	<meta property="og:image" content="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/12/college-degree.png?fit=1200%2C675&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@DavidHigginsII" />
	<meta name="twitter:site" content="@SOMDChronicle" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David M. Higgins II, Publisher/Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://southernmarylandchronicle.com/#organization","name":"Southern Maryland Chronicle","url":"https://southernmarylandchronicle.com/","sameAs":["https://www.facebook.com/SoMDChronicle","https://www.youtube.com/channel/UCLfJsvUVDWMQa8kuiA51n0Q","https://twitter.com/SOMDChronicle"],"logo":{"@type":"ImageObject","@id":"https://southernmarylandchronicle.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/Facebook-Profile.png?fit=575%2C524&ssl=1","width":575,"height":524,"caption":"Southern Maryland Chronicle"},"image":{"@id":"https://southernmarylandchronicle.com/#logo"}},{"@type":"WebSite","@id":"https://southernmarylandchronicle.com/#website","url":"https://southernmarylandchronicle.com/","name":"The Southern Maryland Chronicle","description":"When News Matters, It Matters Where You Get Your News.","publisher":{"@id":"https://southernmarylandchronicle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://southernmarylandchronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/12/college-degree.png?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"WebPage","@id":"https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/#webpage","url":"https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/","name":"Number Of Rural Students Planning On Going To College Plummets - The Southern Maryland Chronicle","isPartOf":{"@id":"https://southernmarylandchronicle.com/#website"},"primaryImageOfPage":{"@id":"https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/#primaryimage"},"datePublished":"2020-12-24T14:00:00+00:00","dateModified":"2020-12-24T11:21:52+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/"]}]},{"@type":"Article","@id":"https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/#article","isPartOf":{"@id":"https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/#webpage"},"author":{"@id":"https://southernmarylandchronicle.com/#/schema/person/25f5382c0c9cac9f028f774d2de79261"},"headline":"Number Of Rural Students Planning On Going To College Plummets","datePublished":"2020-12-24T14:00:00+00:00","dateModified":"2020-12-24T11:21:52+00:00","mainEntityOfPage":{"@id":"https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/#webpage"},"commentCount":0,"publisher":{"@id":"https://southernmarylandchronicle.com/#organization"},"image":{"@id":"https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/#primaryimage"},"articleSection":"Anne Arundel County,Calvert County,Charles County,College,Latest News,National News,Prince George's County,Schools,St. Mary's County,State of Maryland","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/#respond"]}]},{"@type":"Person","@id":"https://southernmarylandchronicle.com/#/schema/person/25f5382c0c9cac9f028f774d2de79261","name":"David M. Higgins II, Publisher/Editor","image":{"@type":"ImageObject","@id":"https://southernmarylandchronicle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9f466246e73408ca0c729b5685788bc1?s=96&d=mm&r=g","caption":"David M. Higgins II, Publisher/Editor"},"description":"David M. Higgins was born in Baltimore and grew up in Southern Maryland. He has had a passion for journalism since high school. After spending many years in the Hospitality Industry he began working in Digital Marketing, eventually leading him back to his passion. David started The Southern Maryland Chronicle in December 2017 and has grown it to become the #1 news source in Southern Maryland.","sameAs":["http://davidmhiggins.com","https://www.facebook.com/DavidMHiggins2/","https://www.linkedin.com/in/davidhigginsii/","https://twitter.com/DavidHigginsII"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Southern Maryland Chronicle &raquo; Feed" href="https://southernmarylandchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Southern Maryland Chronicle &raquo; Comments Feed" href="https://southernmarylandchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Southern Maryland Chronicle &raquo; Number Of Rural Students Planning On Going To College Plummets Comments Feed" href="https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southernmarylandchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.8.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.8.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1608055427' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.8.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.8.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='newspack-style-css'  href='https://southernmarylandchronicle.com/wp-content/themes/newspack-theme/style.css?ver=1.25.0' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.cat-links:not(.sponsor-label), .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://southernmarylandchronicle.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.25.0' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://southernmarylandchronicle.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.25.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.6' id='broadstreet-cdn-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202052.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-110405721-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-110405721-1', {"send_page_view":false,"dimension1":"college"} );
</script>
<link rel="https://api.w.org/" href="https://southernmarylandchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southernmarylandchronicle.com/wp-json/wp/v2/posts/175958" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southernmarylandchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southernmarylandchronicle.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pchuLH-JM2' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://southernmarylandchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2020%2F12%2F24%2Fnumber-of-rural-students-planning-on-going-to-college-plummets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southernmarylandchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2020%2F12%2F24%2Fnumber-of-rural-students-planning-on-going-to-college-plummets%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','anne-arundel-county','all-news','calvert-county','all-news','charles-county','all-news','college','schools','latest-news','national-news','prince-georges-county','all-news','schools','st-marys-county','all-news','state-of-maryland','all-news','number-of-rural-students-planning-on-going-to-college-plummets','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["anne-arundel-county","all-news","calvert-county","all-news","charles-county","all-news","college","schools","latest-news","national-news","prince-georges-county","all-news","schools","st-marys-county","all-news","state-of-maryland","all-news","number-of-rural-students-planning-on-going-to-college-plummets","post"],"url":"number-of-rural-students-planning-on-going-to-college-plummets"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6642);
 });</script>			<meta property="fb:pages" content="1918952771690495" />
							<meta property="ia:markup_url" content="https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/?ia_markup=1" />
						<link rel="amphtml" href="https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/?amp_markup=1">
		<meta name="generator" content="Site Kit by Google 1.23.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/southernmarylandchronicle.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_169291\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false},{\"id\":\"id_163953\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":true}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_newsletters_non_interative_mode\":\"0\",\"all_segments\":[]}&visit={\"post_id\":\"175958\",\"categories\":\"14,15,5,4684,481,4711,17,26,16,529\",\"is_post\":true}","noPingback":true}		</script>
		<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.6",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/southernmarylandchronicle-network/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,

		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span
		{
			font-family: "Open Sans","Georgia","Garamond","Times New Roman","serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Open Sans","Georgia","Garamond","Times New Roman","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
		
				.accent-header,
				.article-section-title {
					text-transform: uppercase;
				}
				</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8050465362032369","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-gam></script>
		<script data-amp-plus-gam>
			window.googletag = window.googletag || {cmd: []};
		</script>
		<link rel="icon" href="https://southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-Facebook-Profile-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-Facebook-Profile-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-Facebook-Profile-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-Facebook-Profile-1.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/* Header */

body.h-db.h-dh .site-header .nav3 a {
	background: #ffa600;
	color: #111;
}

.site-description {
	font-family: 'Open Sans', sans-serif;
	font-style: normal;
}

@media (max-width: 800px) {
	.site-description {
		display: none;
	}
}

@media (min-width: 782px) {
	.site-footer .footer-widgets .widget:first-child {
    min-width: calc( 50% - 2rem);
	}
}

/* Temp fix - carousel block */
.entry-content .wp-block-newspack-blocks-carousel .entry-meta .byline a,
.entry-content .wp-block-newspack-blocks-carousel .entry-meta .byline a:visited {
	color: #fff;
}

/* Carousel font size */
.newspack-front-page .wp-block-newspack-blocks-carousel article .entry-title {
	font-size: 1.2em;
}

/* Homepage Posts */
.entry .wpnbha .article-section-title {
	font-size: 0.9em;
}

footer .widget {
	margin-bottom: 0;
}		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-110405721-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-175958 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js ctct-newspack-theme singular hide-homepage-title show-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar has-featured-image single-featured-image-behind has-large-featured-image categories-hidden tags-hidden">
		<amp-layout amp-access="popups.id_163953" amp-access-hide  class="newspack-lightbox newspack-lightbox-placement-center  " role="button" tabindex="0" id="lightbox1109528322">
			<div class="newspack-popup-wrapper" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<div class="wp-block-group alignfull newspack-pattern donation__style-3 has-white-color has-secondary-background-color has-text-color has-background"><div class="wp-block-group__inner-container">
<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-columns">
<div class="wp-block-column is-vertically-aligned-center" style="flex-basis:25%">
<h3>Support Local Journalism</h3>
</div>



<div class="wp-block-column" style="flex-basis:75%"></div>
</div>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<p>Thank you for all of your comments, ideas, photos and support!</p>
</div></div>
										<form class="popup-not-interested-form popup-action-form align-center"
						method="POST"
						action-xhr="https://southernmarylandchronicle.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
									<input
			name="popup_id"
			type="hidden"
			value="id_163953"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
								<input
							name="suppress_forever"
							type="hidden"
							value="1"
						/>
						<button on="tap:lightbox1109528322.hide" aria-label="" style="background-color:#FFFFFF;color:#000">I&#039;m not interested</button>
					</form>
										<form class="popup-dismiss-form popup-action-form align-center"
						method="POST"
						action-xhr="https://southernmarylandchronicle.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_163953"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
								<button on="tap:lightbox1109528322.hide" class="newspack-lightbox__close" aria-label="Close Pop-up" style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form popup-action-form"
				method="POST"
				action-xhr="https://southernmarylandchronicle.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
						<input
			name="popup_id"
			type="hidden"
			value="id_163953"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
						<button style="opacity: 0.3;background-color:#000000;" class="newspack-lightbox-shim" on="tap:lightbox1109528322.hide"></button>
			</form>
		</amp-layout>
				<amp-animation id="showAnim" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": ".newspack-lightbox",
							"delay": "2500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": ".newspack-lightbox",
							"delay": "2000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": ".newspack-popup-wrapper",
								"delay": "2625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/southernmarylandchronicle.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#lightbox1109528322","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_163953","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-163948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163948"><a href="mailto:tips@southernmarylandchronicle.com">News Tips</a></li>
<li id="menu-item-163949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163949"><a href="https://southernmarylandchronicle.com/support-our-publication-1/">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://southernmarylandchronicle.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-163922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-163922"><a href="https://southernmarylandchronicle.com/">Home</a></li>
<li id="menu-item-163924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-163924"><a href="https://southernmarylandchronicle.com/counties/" aria-haspopup="true" aria-expanded="false">Counties</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-163925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163925"><a href="https://southernmarylandchronicle.com/category/all-news/anne-arundel-county/">Anne Arundel County</a></li>
	<li id="menu-item-163926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163926"><a href="https://southernmarylandchronicle.com/category/all-news/charles-county/">Charles County</a></li>
	<li id="menu-item-163927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163927"><a href="https://southernmarylandchronicle.com/category/all-news/calvert-county/">Calvert County</a></li>
	<li id="menu-item-163928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163928"><a href="https://southernmarylandchronicle.com/category/all-news/prince-georges-county/">Prince George&#8217;s County</a></li>
	<li id="menu-item-163929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163929"><a href="https://southernmarylandchronicle.com/category/all-news/st-marys-county/">St. Mary&#8217;s County</a></li>
</ul>
</li>
<li id="menu-item-163930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163930"><a href="https://southernmarylandchronicle.com/category/crime/">Crime</a></li>
<li id="menu-item-163931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163931"><a href="https://southernmarylandchronicle.com/category/government/" aria-haspopup="true" aria-expanded="false">Government</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-163932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163932"><a href="https://southernmarylandchronicle.com/category/government/federal-government/">Federal Government</a></li>
	<li id="menu-item-163933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163933"><a href="https://southernmarylandchronicle.com/category/government/somd-government/">SoMD Government</a></li>
	<li id="menu-item-163934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163934"><a href="https://southernmarylandchronicle.com/category/government/state-government/">State Government</a></li>
</ul>
</li>
<li id="menu-item-163935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163935"><a href="https://southernmarylandchronicle.com/category/entertainment/somd-arts-and-entertainment/">SoMD Arts and Entertainment</a></li>
<li id="menu-item-163936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163936"><a href="https://southernmarylandchronicle.com/category/science/weather/">Weather</a></li>
<li id="menu-item-166122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166122"><a href="https://obituaries.southernmarylandchronicle.com/">Obituaries</a></li>
<li id="menu-item-163937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163937"><a href="#" aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-163938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163938"><a href="https://southernmarylandchronicle.com/category/business-and-economy/">Business and Economy</a></li>
	<li id="menu-item-163939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163939"><a href="https://southernmarylandchronicle.com/category/health/">Health</a></li>
	<li id="menu-item-163940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163940"><a href="https://southernmarylandchronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-163941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163941"><a href="https://southernmarylandchronicle.com/somd-gas-prices/">SoMD Gas Prices</a></li>
	<li id="menu-item-163942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163942"><a href="https://southernmarylandchronicle.com/category/outdoors/">Outdoors</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-163943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163943"><a href="https://www.facebook.com/SoMDChronicle/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-163944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163944"><a href="https://twitter.com/SoMDChronicle"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-163945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163945"><a href="https://www.instagram.com/southernmarylandchronicle/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-163946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163946"><a href="https://www.pinterest.com/somdchronicle/"><span class="screen-reader-text">Pinterest</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg></a></li>
<li id="menu-item-163947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163947"><a href="https://www.youtube.com/channel/UCLfJsvUVDWMQa8kuiA51n0Q"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="bs_zones-25" class="below-content widget bs_zones"><div><broadstreet-zone zone-id="81464" keywords="not_home_page,not_landing_page,is_article_page,anne-arundel-county,all-news,calvert-county,all-news,charles-county,all-news,college,schools,latest-news,national-news,prince-georges-county,all-news,schools,st-marys-county,all-news,state-of-maryland,all-news,number-of-rural-students-planning-on-going-to-college-plummets,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163943"><a href="https://www.facebook.com/SoMDChronicle/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163944"><a href="https://twitter.com/SoMDChronicle"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163945"><a href="https://www.instagram.com/southernmarylandchronicle/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163946"><a href="https://www.pinterest.com/somdchronicle/"><span class="screen-reader-text">Pinterest</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163947"><a href="https://www.youtube.com/channel/UCLfJsvUVDWMQa8kuiA51n0Q"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 62px;
			max-height: 73px;
			max-width: 600px;
			width: 600px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 18px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 21px;
			}
		}
		</style><a href="https://southernmarylandchronicle.com/" class="custom-logo-link" rel="home"><img width="706" height="73" src="https://i1.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-generatedtext-1.png?fit=706%2C73&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Southern Maryland Chronicle" data-attachment-id="163958" data-permalink="https://southernmarylandchronicle.com/cropped-generatedtext/" data-orig-file="https://i1.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-generatedtext-1.png?fit=706%2C73&amp;ssl=1" data-orig-size="706,73" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-generatedtext" data-image-description="" data-medium-file="https://i1.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-generatedtext-1.png?fit=706%2C73&amp;ssl=1" data-large-file="https://i1.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-generatedtext-1.png?fit=706%2C73&amp;ssl=1" data-lazy-src="https://i1.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-generatedtext-1.png?fit=706%2C73&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://southernmarylandchronicle.com/" rel="home">The Southern Maryland Chronicle</a></p>
					
						<p class="site-description">
					When News Matters, It Matters Where You Get Your News.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163948"><a href="mailto:tips@southernmarylandchronicle.com">News Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163949"><a href="https://southernmarylandchronicle.com/support-our-publication-1/">Donate</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://southernmarylandchronicle.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-163922"><a href="https://southernmarylandchronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-163924"><a href="https://southernmarylandchronicle.com/counties/" aria-haspopup="true" aria-expanded="false">Counties</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163925"><a href="https://southernmarylandchronicle.com/category/all-news/anne-arundel-county/">Anne Arundel County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163926"><a href="https://southernmarylandchronicle.com/category/all-news/charles-county/">Charles County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163927"><a href="https://southernmarylandchronicle.com/category/all-news/calvert-county/">Calvert County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163928"><a href="https://southernmarylandchronicle.com/category/all-news/prince-georges-county/">Prince George&#8217;s County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163929"><a href="https://southernmarylandchronicle.com/category/all-news/st-marys-county/">St. Mary&#8217;s County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163930"><a href="https://southernmarylandchronicle.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163931"><a href="https://southernmarylandchronicle.com/category/government/" aria-haspopup="true" aria-expanded="false">Government</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163932"><a href="https://southernmarylandchronicle.com/category/government/federal-government/">Federal Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163933"><a href="https://southernmarylandchronicle.com/category/government/somd-government/">SoMD Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163934"><a href="https://southernmarylandchronicle.com/category/government/state-government/">State Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163935"><a href="https://southernmarylandchronicle.com/category/entertainment/somd-arts-and-entertainment/">SoMD Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163936"><a href="https://southernmarylandchronicle.com/category/science/weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166122"><a href="https://obituaries.southernmarylandchronicle.com/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163937"><a href="#" aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163938"><a href="https://southernmarylandchronicle.com/category/business-and-economy/">Business and Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163939"><a href="https://southernmarylandchronicle.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163940"><a href="https://southernmarylandchronicle.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163941"><a href="https://southernmarylandchronicle.com/somd-gas-prices/">SoMD Gas Prices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163942"><a href="https://southernmarylandchronicle.com/category/outdoors/">Outdoors</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-anne-arundel-county category-calvert-county category-charles-county category-college category-latest-news category-national-news category-prince-georges-county category-schools category-st-marys-county category-state-of-maryland">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<img width="1200" height="675" src="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/12/college-degree.png?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" object-fit="cover" data-attachment-id="175960" data-permalink="https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/college-degree/" data-orig-file="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/12/college-degree.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="college degree" data-image-description="" data-medium-file="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/12/college-degree.png?fit=1200%2C675&amp;ssl=1" data-large-file="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/12/college-degree.png?fit=1200%2C675&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/12/college-degree.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/12/college-degree.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/12/college-degree.png?resize=706%2C397&amp;ssl=1 706w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/12/college-degree.png?fit=1200%2C675&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
			</figure><!-- .post-thumbnail -->

				<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://southernmarylandchronicle.com/category/schools/college/" rel="category tag">College</a></span>		<h1 class="entry-title entry-title--with-subtitle">
		Number Of Rural Students Planning On Going To College Plummets	</h1>
			<div class="newspack-post-subtitle">
			Trend threatens rural economies, widens their drift from cities and suburbs
		</div>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://southernmarylandchronicle.com/author/hechingerreport-com/">hechingerreport.com</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2020-12-24T09:00:00-05:00">December 24, 2020</time><time class="updated" datetime="2020-12-24T06:21:52-05:00">December 24, 2020</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/" data-text="Number Of Rural Students Planning On Going To College Plummets" data-via="SoMDChronicle" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Number Of Rural Students Planning On Going To College Plummets" data-content="https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2020%2F12%2F24%2Fnumber-of-rural-students-planning-on-going-to-college-plummets%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fsouthernmarylandchronicle.com%2Fwp-content%2Fuploads%2F2020%2F12%2Fcollege-degree.png%3Ffit%3D1200%252C675%26ssl%3D1&#038;description=Number%20Of%20Rural%20Students%20Planning%20On%20Going%20To%20College%20Plummets" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

	

				<div class="main-content">

					
<article id="post-175958" class="post-175958 post type-post status-publish format-standard has-post-thumbnail hentry category-anne-arundel-county category-calvert-county category-charles-county category-college category-latest-news category-national-news category-prince-georges-county category-schools category-st-marys-county category-state-of-maryland entry">
	<div class="entry-content">

		
		<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1933116787'><broadstreet-zone callback="zone_load_1933116787" zone-id="81461" keywords="not_home_page,not_landing_page,is_article_page,anne-arundel-county,all-news,calvert-county,all-news,charles-county,all-news,college,schools,latest-news,national-news,prince-georges-county,all-news,schools,st-marys-county,all-news,state-of-maryland,all-news,number-of-rural-students-planning-on-going-to-college-plummets,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1933116787 = function(z, d) { if (!d.count) document.getElementById('zone_load_1933116787').style.display = 'none'; };</script>
<p>The Hechinger Report is a national nonprofit newsroom that reports on one topic: education. Sign up for our <strong><a href="https://hechingerreport.org/newsletters" target="_blank" rel="noreferrer noopener nofollow">weekly newsletters</a></strong> to get stories like this delivered directly to your inbox.</p>



<figure class="wp-block-audio aligncenter"><audio controls src="https://southernmarylandchronicle.com/wp-content/uploads/2020/12/feinberg-rural-college-going-with-intro-and-tag.mp3"></audio></figure>



<p><strong>BUCKSPORT, Maine —</strong> Its roof frosted with a covering of the previous night’s snow, a yellow school bus chugs up to the front door of Bucksport High School, where Principal Josh Tripp greets the handful of late-arriving students as they drag themselves inside.</p>



<p>Tripp is just glad they’ve shown up, in a year when school is half online, sports and clubs have been curtailed and the world can seem as cold and gray as a winter morning in this sparsely populated coastal town.</p><aside class="scaip scaip-1    "><aside id="custom_html-14" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Article Display Test -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8050465362032369"
     data-ad-slot="6528262673"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></aside>



<p>“Their overall feeling toward education right now is that they’ve just been beaten down,” Tripp said. “Everything about this year has been harder. Certainly being an election year and seeing so much negativity around forecasts of our future, regardless of what political side you’re on — there’s just a lot of dim and dreary outlooks.”</p>



<p>In rural communities like this one, the isolation and uncertainty of the pandemic year is translating into more than teenage angst.</p>



<blockquote class="wp-block-quote"><p>The number of rural students filling out the federal application for financial aid, an early sign of whether they’re even considering going to college, has plummeted by more than 18 percent.</p><aside class="scaip scaip-2    "><aside id="custom_html-12" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Article Display 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8050465362032369"
     data-ad-slot="1348389508"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></aside></blockquote>



<p>It’s driving a dramatic drop in the proportion of students going on to college, threatening the already precarious economies of rural areas and widening their socioeconomic drift from urban and suburban America.</p>



<p>Universities and colleges that serve rural areas saw deep declines in the number of first-time students who showed up this fall. And early indications suggest an even smaller proportion of rural high school seniors are preparing to enroll next year.</p>



<p>The number of rural students filling out the federal application for financial aid, a sign of whether they’re even considering going to college, has plummeted <strong><a href="https://formyourfuture.org/fafsa-tracker/" target="_blank" rel="noreferrer noopener nofollow">by more </a></strong>than 18 percent, the National College Attainment Network reports. That’s worse than the also alarming nearly 16 percent drop among urban students. The numbers are down even more in largely rural states including West Virginia (32 percent), Louisiana (30 percent), Mississippi (26 percent), Alaska (24 percent), and Arkansas and Oklahoma (23 percent).</p>



<p>Many universities and colleges in rural places already have seen big drops in enrollment this year. In Idaho, for instance, which already has <strong><a href="http://www.higheredinfo.org/dbrowser/index.php?submeasure=63&amp;year=2010&amp;level=nation&amp;mode=data&amp;state=0" target="_blank" rel="noreferrer noopener nofollow">the lowest proportion in the country of high school graduates who go on to college</a></strong> (tied with Alaska at 44 percent), first-time undergraduate <strong><a href="https://www.uidaho.edu/news/news-articles/news-releases/2020-fall/102020-enrollment" target="_blank" rel="noreferrer noopener nofollow">enrollment fell nearly 4 percent at the University of Idaho</a></strong>, <strong><a href="https://www.isu.edu/news/2020-fall/idaho-state-university-fall-enrollment-is-11786-university-sees-increase-in-graduate-enrollment.html" target="_blank" rel="noreferrer noopener nofollow">nearly 8 percent at Idaho State University</a></strong> and more than 5 percent at Boise State University — with an even bigger slide among first-time in-state undergrads.</p>



<p>Those figures include huge declines among dual-enrollment students, who get a head start by taking college classes while they’re still in high school, suggesting that future numbers may be even worse.</p>



<p>“One of my greatest fears is that they won’t come back,” Kevin Boys, president of Southern State Community College, said of the many students who have opted to forgo college in his service area of rural southwestern Ohio. Enrollment at the school dropped 16 percent this semester, a spokeswoman said.</p>



<p>At the flagship campus of the University of Maine, the number of entering in-state students was down 11 percent this fall, a spokeswoman said. The state was already <strong><a href="https://educationindicators.me/#1595011888796-a17f722c-b562" target="_blank" rel="noreferrer noopener nofollow">behind its goal</a></strong> of getting 66 percent of high school graduates to go to college; the number is stuck at 61 percent, lower than it was in 2013. Maine is the nation’s most rural state, with <strong><a href="https://www.census.gov/programs-surveys/geography/guidance/geo-areas/urban-rural/2010-urban-rural.html" target="_blank" rel="noreferrer noopener nofollow">more than 60 percent of its population considered rural</a></strong>.</p>



<p>Only one in five people over age 25 in rural places nationwide has a bachelor’s degree or higher, <strong><a href="https://www.ers.usda.gov/topics/rural-economy-population/employment-education/rural-education" target="_blank" rel="noreferrer noopener nofollow">compared to one in three in urban areas</a></strong>, according to the U.S. Department of Agriculture, which tracks this.</p>



<p>Until this year, there were indications that rural college-going was increasing. The proportion of rural students going to college rose from <strong><a href="https://nscresearchcenter.org/wp-content/uploads/HighSchoolBenchmarks2013.pdf" target="_blank" rel="noreferrer noopener nofollow">51 percent in 2011</a></strong> to <strong><a href="https://nscresearchcenter.org/wp-content/uploads/2017HSBenchmarksReport-1.pdf" target="_blank" rel="noreferrer noopener nofollow">61 percent in 2016</a></strong>, according to the National Student Clearinghouse Research Center, though <strong><a href="https://nscresearchcenter.org/wp-content/uploads/2019_HSBenchmarksReport_FIN_04OCT19.pdf" target="_blank" rel="noreferrer noopener nofollow">it has stalle</a></strong>d since then. That’s the same proportion as urban students if still fewer than the <strong><a href="https://nscresearchcenter.org/wp-content/uploads/2019_HSBenchmarksReport_FIN_04OCT19.pdf" target="_blank" rel="noreferrer noopener nofollow">67 percent of suburban high school graduates</a></strong> who go to college.</p>



<p>Now there’s worry that this progress may reverse, thanks in large part to Covid-19.</p>



<p>The rural students most likely to continue on to college are the ones who enjoy high school, participate in extracurricular activities and get good grades, according to a just-completed survey by researchers at universities in Maine, Oregon, Georgia and Alaska.</p>



<p>“Think about what’s happening in the pandemic,” said Jessica Leahy, a University of Maine professor of forestry and one of the researchers who conducted&nbsp;<a href="http://ewp.uoregon.edu/sites/ewp.uoregon.edu/files/Maine_PiscataquisSomersetCounties_AllSchools.pdf">the survey</a>, which was released in September. “You’re having to do school remotely, so that can lower your school perceptions. You don’t have those extracurricular activities. Your grades may be lower.”</p>



<p>By far the biggest single barrier to college-going among students in rural schools, however, <strong><a href="http://ewp.uoregon.edu/sites/ewp.uoregon.edu/files/Maine_PiscataquisSomersetCounties_AllSchools.pdf" target="_blank" rel="noreferrer noopener nofollow">is the price</a></strong>, the survey found; average household earnings in rural areas are <strong><a href="https://www.ers.usda.gov/topics/rural-economy-population/employment-education/rural-education" target="_blank" rel="noreferrer noopener nofollow">nearly 20 percent lower</a></strong> than incomes elsewhere, the USDA says. That has also gotten worse as a result of the pandemic, which has shuttered businesses and cost jobs in rural communities already suffering from declines in agriculture and industry.</p>



<p>“In a time of difficult socioeconomic circumstance, it’s harder for young people to work for a future goal when the current situation is so challenging for their families,” said Chuck Fluharty, founder and former president of the Rural Policy Research Institute, based at the University of Iowa.</p>



<p>In Bucksport, near the mouth of the Penobscot River, the paper mill that was the town’s biggest employer closed abruptly just before Christmas in 2014 as the market for the newsprint it produced collapsed, taking more than 500 jobs with it.</p>



<p>In its more affluent period, Bucksport was a model for Collinsport, the fictional seaside setting of the Dark Shadows films and television series. Today, what’s left of the idle mill and its lone remaining smokestack loom over one end of Main Street, waiting to be redeveloped into a promised salmon farm.</p>



<p>“Families worked at the mill, they made really good wages and that was their career,” Tripp said, wearing a facemask imprinted with the high school’s Golden Bucks logo. “When you could go make $45,000 a year right out of high school working at the mill, there wasn’t that push to say you need to go spend $100,000 on a college education to do the same exact thing.”</p>



<p>Then, he said, “cold turkey, [people] completely didn’t have that choice. You’ve seen that happen in a number of different communities across the state. And those towns really haven’t rebounded.”</p>



<p>Thirty-seven percent of the students at Bucksport High School come from families with incomes <strong><a href="https://neo.maine.gov/doe/neo/nutrition/Reimbursement/ED534/District" target="_blank" rel="noreferrer noopener nofollow">low enough to qualify for free or reduced-price lunch</a></strong>, state figures show. “So a number of our students don’t even feel like [college] is an option for them,” Tripp said.</p>



<p>Meanwhile, the prospect of having to pay for college only to remain online has fueled resistance among students who dislike the experience of remote education.</p>



<p>Even with prospects that a vaccine will allow colleges to return to being fully in person, Ethan Lozier, a Bucksport High School senior, hears his classmates asking, “Why do I want to go and have online classes like this and spend thousands of dollars?” Lozier said he’s been wondering the same thing, although he plans to go to college next year.</p>



<p>It’s not an abstract concern. After classes went remote in the spring, Tripp said seniors told him, “ ‘I don’t want to do that again, so I’m going to take a year off.’ And we know, unfortunately, the data does not trend well for those kids” ever to resume their educations.</p>



<p>Some rural students have stopped even coming to school. In Maine, more than 4 percent, or <strong><a href="https://www.mainepublic.org/post/data-maine-school-enrollment-dips-about-4-amid-pandemic-uncertainties" target="_blank" rel="noreferrer noopener nofollow">nearly 8,000, have disappeared this year from the public schools</a></strong>, state figures show.</p>



<p>Katy Hunter, a science teacher and college adviser at Bucksport High, grew close last year to a student with whom she ate lunch every day. Now the student isn’t showing up at all. “It doesn’t matter how many times we’ve tried to contact home,” said Hunter. “It’s sad and frustrating because you feel helpless. You know that this person is very capable, and a good person. I don’t think they realize what this is going to do to their futures.”</p>



<blockquote class="wp-block-quote"><p>“Living in Maine is tough. Living through a Maine winter is even more difficult. Living through a Maine winter with Covid is crazy.”</p><cite>Kandi Martin, college counselor, Foxcroft Academy, Dover-Foxcroft, Maine</cite></blockquote>



<p>Even when students do attend online or in-person classes, there’s less opportunity to coach them and their parents through the complex college application process. “The biggest challenge is tracking down the seniors,” Hunter said. “They don’t always check and respond to emails as a high school kid.”</p>



<p>Sixty miles away, in the inland northern Maine community of Dover-Foxcroft, Amber Richard said of her classmates that “their drive is just gone. The quarantine kind of just drained them and now they’re, like, ‘Well, I don’t really want to now just go be in [college].’ … They just want a break.”</p>



<p>Dover-Foxcroft spans the Piscataquis River, which once powered sawmills, tanneries, woolen companies, a piano factory, and furniture makers; originally two separate towns, which merged in 1922, it’s the seat of Piscataquis County, <strong><a href="https://www.maine.gov/labor/cwri/county-economic-profiles/countyProfiles.html" target="_blank" rel="noreferrer noopener nofollow">Maine’s poorest</a></strong> and <strong><a href="https://www.maine.gov/sos/kids/government/counties" target="_blank" rel="noreferrer noopener nofollow">least populated</a></strong> county, which is three times the size of Rhode Island but has fewer than 18,000 people in it, or under five inhabitants per square mile.</p>



<p>Richard, who plans to take some online courses next year with the intention of eventually going to college to become a nurse — she’s already a certified nursing assistant and works part-time at a nursing home — is a senior at Foxcroft Academy, the nearly 200-year-old regional high school. She’s chatting in the gym, hung with championship banners commemorating <strong><a href="https://www.foxcroftacademy.org/athletics/" target="_blank" rel="noreferrer noopener nofollow">11 state ti</a></strong>tles in the last 12 years, wherein normal times the community escapes the early winter darkness to watch basketball games; the team is still scheduled to play, but with strict limits on the number of people who can watch.</p>



<blockquote class="wp-block-quote"><p>“Their overall feeling toward education right now is that they’ve just been beaten down.”</p><cite>Josh Tripp, principal, Bucksport High School, Maine</cite></blockquote>



<p>“Friday nights here, not only do you have athletes on this floor, you’ve got full stands” of fans, said Kandi Martin, a college counselor at the school, gesturing around the empty space.</p>



<p>It’s another example of how the isolation in rural America has been worsened by Covid-19, making it hard for teachers to keep their students motivated, said Martin, who — like many people in town — attended the school and now sends her own two kids there.</p>



<p>“Living in Maine is tough,” said Martin. “Living through a Maine winter is even more difficult. Living through a Maine winter with Covid is crazy.”</p>



<p>Even before now, rural students have doubted their prospects. Though 81 percent in that Maine and Oregon survey said they want a college degree, <strong><a href="http://ewp.uoregon.edu/sites/ewp.uoregon.edu/files/Maine_PiscataquisSomersetCounties_AllSchools.pdf" target="_blank" rel="noreferrer noopener nofollow">only 65 percent said they expected they would actually get one</a></strong>. Twenty percent said they weren’t smart enough, 12 percent didn’t want to move away for college and 17 percent said they had to go to work immediately after high school.</p>



<p>Sami Bitat intends to go to college when he graduates from Foxcroft Academy in the spring. But he said many of his classmates feel the same way as one he described: “None of his family went to college, and they’re doing fine. So his idea is, like, ‘Well, they didn’t go to college and they’re doing fine. I don’t see why I have to go to college.’ ”</p>



<p>Arnold Shorey, head of school, recalled a recent conversation with five male students in his office. “We just talked about what they’re going to do after high school,” said Shorey. “All of them should have been selecting college. And every single one said, no, we don’t want to take on the debt. We’re going to go to work.”</p>



<p>Shorey, who grew up on a poultry farm in rural Maine and whose wife is the district superintendent, said many students prefer the immediate payoff of a job to the time, money and effort of getting a degree.</p>



<p>“Being an 18-year old and having a truck and wanting a snowmobile, making money right off the bat,” he said — many students “are not able to look long term.”</p>



<p>Nor do rural students always have parents with college experience to help them through the complex college application process. Half of Maine adults <strong><a href="https://educationindicators.me/#1595011968932-efc32758-b6d5" target="_blank" rel="noreferrer noopener">don’t</a><a href="https://educationindicators.me/#1595011968932-efc32758-b6d5" target="_blank" rel="noreferrer noopener nofollow"> </a><a href="https://educationindicators.me/#1595011968932-efc32758-b6d5" target="_blank" rel="noreferrer noopener">have a degree or credential past high school</a></strong>.</p>



<p>“A lot of kids just don’t have the exposure at home. Their parents don’t talk to them about going to college,” said Addie Morrison, a Bucksport High School senior whose own parents teach at the school and who plans to go to college.</p>



<p>Meanwhile, the pandemic has put a stop to the usual class assemblies, meetings with college counselors and recruiters and raffles to encourage completing the financial aid forms. “This year there’s a lot less exposure to” the idea of college, Morrison said. “So there’s a lot less interest.”</p>



<p>Trinity McCabe’s mother has encouraged her to go to college, where she hopes to become a veterinary technician. Her single mother started college but never finished and now wraps meat on a farm.</p>



<p>“She just wants the best for me, I think, and wants me to progress further than she got to,” said McCabe, also a senior at Foxcroft Academy.</p>



<p>A self-described “farm kid,” McCabe said many of her friends don’t share her aspirations. “They don’t want to spend that much money and not use their degree. So they’ll go and get certified in truck driving or they’ll work on a farm for their entire life. It’s still good money, [and] you don’t have to go to school and have that debt over your head.”</p>



<p>Her classmate Samantha Lancaster plans to put off college and work at a local grocery store or use her IT skills from a certification she earned. “I don’t want to put the money into it if I don’t know what I’m going to be doing,” she said of college. “I’m going to take a couple years to figure out what I want to do.”</p>



<p>Back in Bucksport, many businesses on Main Street are shuttered for the winter or have closed forever, but the drive-through at one local fast-food outlet is bustling.</p>



<p>Science teacher Katy Hunter stops to consider what life awaits some of her students who opt not to continue their educations.</p>



<p>&nbsp;“I don’t know,” she said. “I mean, McDonald’s? I haven’t really thought about that. I don’t really want to know what the end result is going to be. Because it can’t be good.”</p>



<p><em>This story about<a href="https://hechingerreport.org/number-of-rural-students-planning-on-going-to-college-plummets/"> </a><strong><a href="https://hechingerreport.org/number-of-rural-students-planning-on-going-to-college-plummets/" target="_blank" rel="noreferrer noopener nofollow">rural students</a></strong> was produced by </em><a href="https://hechingerreport.org/number-of-rural-students-planning-on-going-to-college-plummets/" target="_blank" rel="noreferrer noopener nofollow"><strong>The Hechinger Report</strong></a><em>, a nonprofit, independent news organization focused on inequality and innovation in education, in collaboration with Maine Public Radio. Additional reporting by Robbie Feinberg. Sign up for our <strong><a href="http://eepurl.com/c36ixT" target="_blank" rel="noreferrer noopener nofollow">higher education newsletter</a></strong>.</em></p>



<hr class="wp-block-separator is-style-wide"/>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/southernmarylandchronicle.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#lightbox1141257567","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_169291","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_169291" amp-access-hide  class="newspack-inline-popup newspack-lightbox-has-title " role="button" tabindex="0" style="background-color:#FFFFFF;color:#000" id="lightbox1141257567">
											<h1 class="newspack-popup-title">Sign up for our newsletter</h1>
										<div data-form-id="157004" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-157004 no-recaptcha" id="ctct-form-3233276680" data-doajax="off" style="" action="https://southernmarylandchronicle.com/thank-you/" method="post"><span class="ctct-form-description" ><p>Join our email list! Email subscribers may receive subscriber-only discounts, news, and tips. We send out a weekly email! Thank you!</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_268002450">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_268002450" /></p><div style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___5f1e5edd856e062dc82e37b4d0baa464[]" id="lists___5f1e5edd856e062dc82e37b4d0baa464_0_0" value="1481969126" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___5f1e5edd856e062dc82e37b4d0baa464_0_0">General Interest</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from The Southern Maryland Chronicle. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="157004" /><input type="hidden" name="ctct-verify" value="GSOtH6h2Cx656KcvwNmbX1ouN" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1608813838" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted"  value="Sign up"  placeholder="" class="ctct-submit ctct-label- ctct-submitted" id="ctct-submitted_0_525890576" /></p><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: The Southern Maryland Chronicle, 1234 Three Notch Road, Mechanicsivlle , MD, 20659, https://www.southernmarylandchronicle.com/. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://southernmarylandchronicle.com/wp-admin/admin-ajax.php";</script></div>											<form class="popup-not-interested-form popup-action-form align-center"
						method="POST"
						action-xhr="https://southernmarylandchronicle.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
									<input
			name="popup_id"
			type="hidden"
			value="id_169291"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
								<input
							name="suppress_forever"
							type="hidden"
							value="1"
						/>
						<button on="tap:lightbox1141257567.hide" aria-label="" style="background-color:#FFFFFF;color:#000">I&#039;m not interested</button>
					</form>
							</amp-layout>
		</aside>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1717784824'><broadstreet-zone callback="zone_load_1717784824" zone-id="81462" keywords="not_home_page,not_landing_page,is_article_page,anne-arundel-county,all-news,calvert-county,all-news,charles-county,all-news,college,schools,latest-news,national-news,prince-georges-county,all-news,schools,st-marys-county,all-news,state-of-maryland,all-news,number-of-rural-students-planning-on-going-to-college-plummets,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1717784824 = function(z, d) { if (!d.count) document.getElementById('zone_load_1717784824').style.display = 'none'; };</script><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-181485885-175958-5fe4d35e8251b' data-src='https://widgets.wp.com/likes/#blog_id=181485885&amp;post_id=175958&amp;origin=southernmarylandchronicle.com&amp;obj_id=181485885-175958-5fe4d35e8251b' data-name='like-post-frame-181485885-175958-5fe4d35e8251b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=181485885&#038;postid=175958&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a4ac42ede331d1ab233e54a660140bc1e0ee6cc6#parent=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2020%2F12%2F24%2Fnumber-of-rural-students-planning-on-going-to-college-plummets%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://southernmarylandchronicle.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section><section id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="81449" keywords="not_home_page,not_landing_page,is_article_page,anne-arundel-county,all-news,calvert-county,all-news,charles-county,all-news,college,schools,latest-news,national-news,prince-georges-county,all-news,schools,st-marys-county,all-news,state-of-maryland,all-news,number-of-rural-students-planning-on-going-to-college-plummets,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://southernmarylandchronicle.com/2020/12/24/governor-larry-hogan-wishes-all-marylanders-a-merry-christmas/">Governor Larry Hogan Wishes All Marylanders A Merry Christmas</a>
											<span class="post-date">December 24, 2020</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2020/12/24/st-marys-first-responders-and-frontline-workers-receive-covid-vaccine/">St. Mary&#8217;s First Responders and Frontline Workers Receive COVID Vaccine</a>
											<span class="post-date">December 24, 2020</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2020/12/24/fedex-prioritizes-packages-over-employee-safety-workers-and-experts-say/">FedEx Prioritizes Packages Over Employee Safety, Workers and Experts Say</a>
											<span class="post-date">December 24, 2020</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/" aria-current="page">Number Of Rural Students Planning On Going To College Plummets</a>
											<span class="post-date">December 24, 2020</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2020/12/24/va-american-lung-association-partner-to-help-veterans-diagnosed-with-lung-disease/">VA, American Lung Association partner to help Veterans diagnosed with lung disease</a>
											<span class="post-date">December 24, 2020</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2020/12/24/year-end-reminder-expanded-tax-benefits-help-individuals-and-businesses-give-to-charity-during-2020/">Year-End Reminder: Expanded Tax Benefits Help Individuals And Businesses Give To Charity During 2020</a>
											<span class="post-date">December 24, 2020</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2020/12/24/norads-santa-tracker-is-now-live/">NORAD&#8217;s Santa Tracker Is Now LIVE</a>
											<span class="post-date">December 24, 2020</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2020/12/24/driver-facing-several-charges-after-owings-crash-kills-chesapeake-beach-woman/">Driver Facing Several Charges After Owings Crash Kills Chesapeake Beach Woman</a>
											<span class="post-date">December 24, 2020</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2020/12/24/construction-site-falls-can-you-sue/">Construction Site Falls: Can You Sue?</a>
											<span class="post-date">December 24, 2020</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2020/12/24/lexington-park-man-wanted-on-attempted-murder-charges/">Lexington Park Man Wanted on Attempted Murder Charges</a>
											<span class="post-date">December 24, 2020</span>
									</li>
					</ul>

		</section><section id="taboola-3" class="widget widget_taboola"><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-rr', container:'taboola-3', placement:'sidebar-1-3', target_type: 'mix'});</script></section><section id="bs_multiple_zones-2" class="widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(81464);</script><script type="text/javascript">broadstreet.zone(81465);</script><script type="text/javascript">broadstreet.zone(81466);</script><script type="text/javascript">broadstreet.zone(81464);</script></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 62px;
			max-height: 73px;
			max-width: 600px;
			width: 600px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 18px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 21px;
			}
		}
		</style><a href="https://southernmarylandchronicle.com/" class="custom-logo-link" rel="home"><img width="706" height="73" src="https://i1.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-generatedtext-1.png?fit=706%2C73&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Southern Maryland Chronicle" data-attachment-id="163958" data-permalink="https://southernmarylandchronicle.com/cropped-generatedtext/" data-orig-file="https://i1.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-generatedtext-1.png?fit=706%2C73&amp;ssl=1" data-orig-size="706,73" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-generatedtext" data-image-description="" data-medium-file="https://i1.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-generatedtext-1.png?fit=706%2C73&amp;ssl=1" data-large-file="https://i1.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-generatedtext-1.png?fit=706%2C73&amp;ssl=1" data-lazy-src="https://i1.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-generatedtext-1.png?fit=706%2C73&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163943"><a href="https://www.facebook.com/SoMDChronicle/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163944"><a href="https://twitter.com/SoMDChronicle"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163945"><a href="https://www.instagram.com/southernmarylandchronicle/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163946"><a href="https://www.pinterest.com/somdchronicle/"><span class="screen-reader-text">Pinterest</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163947"><a href="https://www.youtube.com/channel/UCLfJsvUVDWMQa8kuiA51n0Q"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-9" class="widget widget_text">			<div class="textwidget"><p>The Southern Maryland Chronicle(SoMDC) is an all-digital news source for SoMD. We cover all of Charles, Calvert, and St. Mary’s Counties; along with the Southern portions of Anne Arundel and Prince George’s County. SoMDC covers every aspect of the SoMD Region and will continue to grow with the community. SoMDC appreciates all feedback from the community, along with tips, pictures, articles contributed, and support.</p>
</div>
		</section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-163912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163912"><a href="https://southernmarylandchronicle.com/category/auto/">Auto</a></li>
<li id="menu-item-163913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163913"><a href="https://southernmarylandchronicle.com/category/science/enviroment/">Environment</a></li>
<li id="menu-item-163914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163914"><a href="https://southernmarylandchronicle.com/category/community/family/">Family</a></li>
<li id="menu-item-163915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163915"><a href="https://southernmarylandchronicle.com/category/first-responders/fire/">Fire</a></li>
<li id="menu-item-163916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163916"><a href="https://southernmarylandchronicle.com/category/food-and-drink/">Food and Drink</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-163917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163917"><a href="https://southernmarylandchronicle.com/category/science/history/">History</a></li>
<li id="menu-item-163918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163918"><a href="https://southernmarylandchronicle.com/category/home-and-garden/">Home and Garden</a></li>
<li id="menu-item-163919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163919"><a href="https://southernmarylandchronicle.com/category/recalls/">Recalls</a></li>
<li id="menu-item-163920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163920"><a href="https://southernmarylandchronicle.com/category/science/">Science</a></li>
<li id="menu-item-163921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163921"><a href="https://southernmarylandchronicle.com/category/science/technology/">Technology</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-163907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163907"><a href="https://southernmarylandchronicle.com/southern-maryland-chronicle-ethics-policy/">Ethics Policy</a></li>
<li id="menu-item-163908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163908"><a href="https://southernmarylandchronicle.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-163909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163909"><a href="https://southernmarylandchronicle.com/digital-publishing-guidelines/">Digital Publishing Guidelines</a></li>
<li id="menu-item-163910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163910"><a href="https://southernmarylandchronicle.com/contact/">Contact</a></li>
<li id="menu-item-163911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163911"><a href="https://southernmarylandchronicle.com/confidentiality-agreements/">Confidentiality Agreements</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2020 The Southern Maryland Chronicle.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://southernmarylandchronicle.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
									event_label: 'facebook',
								}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
									event_label: 'twitter',
								}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
									event_label: 'whatsapp',
								}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
									event_label: 'linkedin',
								}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
								event_label: 'Number Of Rural Students Planning On Going To College Plummets',
								value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
								event_label: 'Number Of Rural Students Planning On Going To College Plummets',
								value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
								event_label: 'Number Of Rural Students Planning On Going To College Plummets',
								value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
							event_label: 'Newspack Announcement: Donation (163953)',
							non_interaction: true,
						}
					);
				};

				var elementSelector = '#lightbox1109528322';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#lightbox1109528322';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
											event_label: 'Newspack Announcement: Donation (163953)',
											non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#lightbox1109528322 form.popup-dismiss-form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Dismissal',
							{
								event_category: 'Newspack Announcement',
								event_label: 'Newspack Announcement: Donation (163953)',
							}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#lightbox1109528322 form.popup-not-interested-form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Permanent Dismissal',
							{
								event_category: 'Newspack Announcement',
								event_label: 'Newspack Announcement: Donation (163953)',
							}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
							event_label: 'Newspack Announcement: Sign up for our newsletter (169291)',
							non_interaction: true,
						}
					);
				};

				var elementSelector = '#lightbox1141257567';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#lightbox1141257567';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
											event_label: 'Newspack Announcement: Sign up for our newsletter (169291)',
											non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#lightbox1141257567 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
									event_label: 'Newspack Announcement: Sign up for our newsletter (169291)',
								}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#lightbox1141257567 form:not(.popup-action-form)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Form Submission',
							{
								event_category: 'Newspack Announcement',
								event_label: 'Newspack Announcement: Sign up for our newsletter (169291)',
							}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#lightbox1141257567 form.popup-not-interested-form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Permanent Dismissal',
							{
								event_category: 'Newspack Announcement',
								event_label: 'Newspack Announcement: Sign up for our newsletter (169291)',
							}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'comment added',
							{
								event_category: 'NTG user',
								event_label: 'Number Of Rural Students Planning On Going To College Plummets',
							}
						);
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://southernmarylandchronicle.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=175958&amp;custom_dimensions=[{&quot;role&quot;:&quot;category&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;category&quot;,&quot;label&quot;:&quot;Category&quot;},&quot;gaID&quot;:&quot;ga:dimension1&quot;}]&amp;custom_dimensions_existing_values={&quot;dimension1&quot;:&quot;college&quot;}"
			></amp-analytics>
		<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/634fb4baab186f9c46f589bce/196ace8aa5de9527a5fd344d9.js");</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/southernmarylandchronicle.com\/2020\/12\/24\/number-of-rural-students-planning-on-going-to-college-plummets\/":175958};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2020/12/24/number-of-rural-students-planning-on-going-to-college-plummets/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://southernmarylandchronicle.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='newspack-blocks-donate-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/newspack-blocks/dist/donate/view.css?ver=1.17.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.9.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.9.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.9.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://southernmarylandchronicle.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://southernmarylandchronicle.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://southernmarylandchronicle.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://southernmarylandchronicle.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://southernmarylandchronicle.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://southernmarylandchronicle.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1608055427' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/southernmarylandchronicle.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8f8f2dec4907d26ed1752caf903a0fe9","fragment_name":"wc_fragments_8f8f2dec4907d26ed1752caf903a0fe9","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/southernmarylandchronicle.com","ajax_url":"https:\/\/southernmarylandchronicle.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.0' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.25.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/newspack-blocks/dist/donate/view.js?ver=19903a2bc02e7d46f05f903bc8ac8689' id='newspack-blocks-donate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=202052#ver=202052' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<script data-amp-plus-gam>
			googletag.cmd.push(function() {
				var ad_config        = {"network_code":"0","disable_initial_load":false};
				var all_ad_units     = [];
				var defined_ad_units = {};

				for ( var container_id in all_ad_units ) {
					var ad_unit = all_ad_units[ container_id ];

					// Only set up ad units that are present on the page.
					if ( ! document.querySelector( '#' + container_id ) ) {
						continue;
					}

					defined_ad_units[ container_id ] = googletag.defineSlot(
						'/' + ad_config['network_code'] + '/' + ad_unit['code'],
						ad_unit['sizes'],
						container_id
					).addService( googletag.pubads() );

					for ( var target_key in ad_unit['targeting'] ) {
						defined_ad_units[ container_id ].setTargeting( target_key, ad_unit['targeting'][ target_key ] );
					}

					/**
					 * Configure responsive ads.
					 * Ads wider than the viewport should not show.
					 */

					// Get all of the unique ad widths.
					var unique_widths = {};
					ad_unit['sizes'].forEach( function( size ) {
						unique_widths[ size[0] ] = [];
					} );

					// For each width, get all of the sizes equal-to-or-smaller than it.
					for ( width in unique_widths ) {
						ad_unit['sizes'].forEach( function( size ) {
							if ( size[0] <= width ) {
								unique_widths[ width ].push( size );
							}
						} );
					}

					// Build and set the responsive mapping.
					// @see https://developers.google.com/doubleclick-gpt/guides/ad-sizes#responsive_ads
					var mapping = googletag.sizeMapping();

					var mobile_cutoff = 500; // As a rule of thumb, let's say mobile ads are <500px wide and desktop ads are >=500px wide.

					var smallest_ad_width = Math.min.apply( Math, Object.keys( unique_widths ).map( Number ) );
					var largest_ad_width  = Math.max.apply( Math, Object.keys( unique_widths ).map( Number ) );

					// If the smallest width is mobile size and the largest width is desktop size,
					// we want to use some logic to prevent displaying mobile ads on desktop.
					if ( smallest_ad_width < mobile_cutoff && largest_ad_width >= mobile_cutoff ) {
						for ( width in unique_widths ) {
							// On viewports < 500px wide, include all ads smaller than the viewport.
							if ( parseInt( width ) < mobile_cutoff ) {
								mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );

								// On viewports >= 500px wide, only include ads with widths >= 500px.
							} else {
								var desktopAds = [];
								for ( array_index in unique_widths[ width ] ) {
									ad_size = unique_widths[ width ][ array_index ];
									if ( ad_size[0] >= mobile_cutoff ) {
										desktopAds.push( ad_size );
									}
								}
								mapping.addSize( [ parseInt( width ), 0 ], desktopAds );
							}
						}

						// If the sizes don't contain both mobile and desktop ad sizes,
						// we can just display any ad that is smaller than the viewport.
					} else {
						for ( width in unique_widths ) {
							mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );
						}
					}

					// On viewports smaller than the smallest ad size, don't show any ads.
					mapping.addSize( [0, 0], [] );
					defined_ad_units[ container_id ].defineSizeMapping( mapping.build() );
				}

				if ( ad_config['disable_initial_load'] ) {
					googletag.pubads().disableInitialLoad();
				}
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().enableLazyLoad( {
					fetchMarginPercent: 500,   // Fetch slots within 5 viewports.
					renderMarginPercent: 200,  // Render slots within 2 viewports.
					mobileScaling: 2.0         // Double the above values on mobile.
				} );
				googletag.enableServices();

				for ( var container_id in defined_ad_units ) {
					googletag.display( container_id );
				}
			} );
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=181485885&postid=175958&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a4ac42ede331d1ab233e54a660140bc1e0ee6cc6#parent=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2020%2F12%2F24%2Fnumber-of-rural-students-planning-on-going-to-college-plummets%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=181485885&postid=175958&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a4ac42ede331d1ab233e54a660140bc1e0ee6cc6#parent=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2020%2F12%2F24%2Fnumber-of-rural-students-planning-on-going-to-college-plummets%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'181485885',post:'175958',tz:'-5',srv:'southernmarylandchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '181485885', '175958' ]);
</script>

</body>
</html>
<!--
	generated in 0.809 seconds
	170757 bytes batcached for 300 seconds
-->
