<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="-KzUjseyuphVBMVtsHaNl8n20S4VQqgv9o8awk278Lc" />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pandemic Retirement Panic: Poll reveals that the average Marylander starts stressing about their retirement at the age of just 21! - The Southern Maryland Chronicle</title>
	<link rel="canonical" href="https://southernmarylandchronicle.com/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pandemic Retirement Panic: Poll reveals that the average Marylander starts stressing about their retirement at the age of just 21! - The Southern Maryland Chronicle" />
	<meta property="og:description" content="1 in 5 say the financial stress brought on by the pandemic has forced them to reassess the retirement age they had originally planned. 36% of over 55’s say the pandemic has quashed any plans of relocating to a different city after retirement. Interactive map showing retirement panic ages across the country. For any working American, [&hellip;]" />
	<meta property="og:url" content="http://southernmarylandchronicle.com/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/" />
	<meta property="og:site_name" content="The Southern Maryland Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/SoMDChronicle" />
	<meta property="article:published_time" content="2021-07-14T18:00:00+00:00" />
	<meta property="article:modified_time" content="2021-07-14T17:06:20+00:00" />
	<meta property="og:image" content="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2021/07/man-5782415_1920.jpg?fit=1200%2C675&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SOMDChronicle" />
	<meta name="twitter:site" content="@SOMDChronicle" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Southern Maryland Chronicle &raquo; Feed" href="https://southernmarylandchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Southern Maryland Chronicle &raquo; Comments Feed" href="https://southernmarylandchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Southern Maryland Chronicle &raquo; Pandemic Retirement Panic: Poll reveals that the average Marylander starts stressing about their retirement at the age of just 21! Comments Feed" href="https://southernmarylandchronicle.com/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southernmarylandchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.5.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.5.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1626215199' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-styles-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/newspack-listings/dist/assets.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1625080576' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.5.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.5.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='newspack-style-css'  href='https://southernmarylandchronicle.com/wp-content/themes/newspack-theme/style.css?ver=1.40.0' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.cat-links:not(.sponsor-label), .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://southernmarylandchronicle.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.40.0' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://southernmarylandchronicle.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.40.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202128.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-110405721-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-110405721-1", {"send_page_view":false,"dimension1":"personal-finance"});
</script>
<link rel="https://api.w.org/" href="https://southernmarylandchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southernmarylandchronicle.com/wp-json/wp/v2/posts/194993" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southernmarylandchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southernmarylandchronicle.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pchuLH-OJ3' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://southernmarylandchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2021%2F07%2F14%2Fpandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southernmarylandchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2021%2F07%2F14%2Fpandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','anne-arundel-county','all-news','business-and-economy','calvert-county','all-news','charles-county','all-news','latest-news','personal-finance','business-and-economy','prince-georges-county','all-news','st-marys-county','all-news','state-of-maryland','all-news','pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["anne-arundel-county","all-news","business-and-economy","calvert-county","all-news","charles-county","all-news","latest-news","personal-finance","business-and-economy","prince-georges-county","all-news","st-marys-county","all-news","state-of-maryland","all-news","pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21","post"],"url":"pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6642);
 });</script>			<meta property="fb:pages" content="1918952771690495" />
							<meta property="ia:markup_url" content="https://southernmarylandchronicle.com/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/?ia_markup=1" />
						<link rel="amphtml" href="https://southernmarylandchronicle.com/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/?amp_markup=1">
		<meta name="generator" content="Site Kit by Google 1.36.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/southernmarylandchronicle.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_169291\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"194993\",\"categories\":\"14,28,15,5,481,4758,17,16,529\",\"is_post\":true}","noPingback":true}		</script>
		<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.7.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/southernmarylandchronicle-network/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style>
		
	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Open Sans","Georgia","Garamond","Times New Roman","serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Open Sans","Georgia","Garamond","Times New Roman","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
		
				.accent-header,
				.article-section-title {
					text-transform: uppercase;
				}
				</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://southernmarylandchronicle.com/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8050465362032369","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'newspack-theme', amp: false, siteid: 181485885, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-Facebook-Profile-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-Facebook-Profile-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-Facebook-Profile-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-Facebook-Profile-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">a.nordot-read-more { }</style>		<div id="atatags-1814858852-60ef59f29c489"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1814858852-60ef59f29c489',
					location: 110,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>		<style type="text/css" id="wp-custom-css">
			/* Header */

body.h-db.h-dh .site-header .nav3 a {
	background: #ffa600;
	color: #111;
}

.site-description {
	font-family: 'Open Sans', sans-serif;
	font-style: normal;
}

@media (max-width: 800px) {
	.site-description {
		display: none;
	}
}

@media (min-width: 782px) {
	.site-footer .footer-widgets .widget:first-child {
    min-width: calc( 50% - 2rem);
	}
}

/* Temp fix - carousel block */
.entry-content .wp-block-newspack-blocks-carousel .entry-meta .byline a,
.entry-content .wp-block-newspack-blocks-carousel .entry-meta .byline a:visited {
	color: #fff;
}
.swiper-container {
	width: auto;
}

.swiper-button::after {
	display: none;
}

/* Carousel font size */
.newspack-front-page .wp-block-newspack-blocks-carousel article .entry-title {
	font-size: 1.2em;
}

/* Homepage Posts */
.entry .wpnbha .article-section-title {
	font-size: 0.9em;
}

footer .widget {
	margin-bottom: 0;
}

/* LF - Featured image behind - reduce height of image */
.admin-bar .featured-image-behind,
.featured-image-behind {
    min-height: calc( 80vh - 220px);
}		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-110405721-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-194993 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js ctct-newspack-theme singular hide-homepage-title show-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar cat-anne-arundel-county cat-business-and-economy cat-calvert-county cat-charles-county cat-latest-news cat-personal-finance cat-prince-georges-county cat-st-marys-county cat-state-of-maryland has-featured-image single-featured-image-behind has-large-featured-image categories-hidden tags-hidden">
	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-163948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163948"><a href="mailto:tips@southernmarylandchronicle.com">News Tips</a></li>
<li id="menu-item-163949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163949"><a href="https://southernmarylandchronicle.com/support-our-publication-1/">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://southernmarylandchronicle.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-163922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-163922"><a href="https://southernmarylandchronicle.com/">Home</a></li>
<li id="menu-item-163924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-163924"><a href="https://southernmarylandchronicle.com/counties/" aria-haspopup="true" aria-expanded="false">Counties</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-163925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163925"><a href="https://southernmarylandchronicle.com/category/all-news/anne-arundel-county/">Anne Arundel County</a></li>
	<li id="menu-item-163926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163926"><a href="https://southernmarylandchronicle.com/category/all-news/charles-county/">Charles County</a></li>
	<li id="menu-item-163927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163927"><a href="https://southernmarylandchronicle.com/category/all-news/calvert-county/">Calvert County</a></li>
	<li id="menu-item-163928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163928"><a href="https://southernmarylandchronicle.com/category/all-news/prince-georges-county/">Prince George&#8217;s County</a></li>
	<li id="menu-item-163929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163929"><a href="https://southernmarylandchronicle.com/category/all-news/st-marys-county/">St. Mary&#8217;s County</a></li>
</ul>
</li>
<li id="menu-item-163930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163930"><a href="https://southernmarylandchronicle.com/category/crime/">Crime</a></li>
<li id="menu-item-163931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163931"><a href="https://southernmarylandchronicle.com/category/government/" aria-haspopup="true" aria-expanded="false">Government</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-163932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163932"><a href="https://southernmarylandchronicle.com/category/government/federal-government/">Federal Government</a></li>
	<li id="menu-item-163933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163933"><a href="https://southernmarylandchronicle.com/category/government/somd-government/">SoMD Government</a></li>
	<li id="menu-item-163934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163934"><a href="https://southernmarylandchronicle.com/category/government/state-government/">State Government</a></li>
</ul>
</li>
<li id="menu-item-163935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163935"><a href="https://southernmarylandchronicle.com/category/entertainment/somd-arts-and-entertainment/">SoMD Arts and Entertainment</a></li>
<li id="menu-item-163936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163936"><a href="https://southernmarylandchronicle.com/category/science/weather/">Weather</a></li>
<li id="menu-item-166122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166122"><a href="https://obituaries.southernmarylandchronicle.com/">Obituaries</a></li>
<li id="menu-item-163937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163937"><a href="#" aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-163938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163938"><a href="https://southernmarylandchronicle.com/category/business-and-economy/">Business and Economy</a></li>
	<li id="menu-item-163939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163939"><a href="https://southernmarylandchronicle.com/category/health/">Health</a></li>
	<li id="menu-item-163940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163940"><a href="https://southernmarylandchronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-163941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163941"><a href="https://southernmarylandchronicle.com/somd-gas-prices/">SoMD Gas Prices</a></li>
	<li id="menu-item-163942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163942"><a href="https://southernmarylandchronicle.com/category/outdoors/">Outdoors</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-163943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163943"><a href="https://www.facebook.com/SoMDChronicle/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-163944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163944"><a href="https://twitter.com/SoMDChronicle"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-163945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163945"><a href="https://www.instagram.com/southernmarylandchronicle/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-163946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163946"><a href="https://www.pinterest.com/somdchronicle/"><span class="screen-reader-text">Pinterest</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg></a></li>
<li id="menu-item-163947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163947"><a href="https://www.youtube.com/channel/UCLfJsvUVDWMQa8kuiA51n0Q"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="bs_zones-25" class="below-content widget bs_zones"><div><broadstreet-zone zone-id="81464" keywords="not_home_page,not_landing_page,is_article_page,anne-arundel-county,all-news,business-and-economy,calvert-county,all-news,charles-county,all-news,latest-news,personal-finance,business-and-economy,prince-georges-county,all-news,st-marys-county,all-news,state-of-maryland,all-news,pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163943"><a href="https://www.facebook.com/SoMDChronicle/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163944"><a href="https://twitter.com/SoMDChronicle"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163945"><a href="https://www.instagram.com/southernmarylandchronicle/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163946"><a href="https://www.pinterest.com/somdchronicle/"><span class="screen-reader-text">Pinterest</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163947"><a href="https://www.youtube.com/channel/UCLfJsvUVDWMQa8kuiA51n0Q"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 62px;
			max-height: 73px;
			max-width: 600px;
			width: 600px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 18px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 21px;
			}
		}
		</style><a href="https://southernmarylandchronicle.com/" class="custom-logo-link" rel="home"><img width="706" height="73" src="https://i1.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-generatedtext-1.png?fit=706%2C73&amp;ssl=1" class="custom-logo" alt="The Southern Maryland Chronicle" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://southernmarylandchronicle.com/" rel="home">The Southern Maryland Chronicle</a></p>
					
						<p class="site-description">
					When News Matters, It Matters Where You Get Your News.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163948"><a href="mailto:tips@southernmarylandchronicle.com">News Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163949"><a href="https://southernmarylandchronicle.com/support-our-publication-1/">Donate</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://southernmarylandchronicle.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-163922"><a href="https://southernmarylandchronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-163924"><a href="https://southernmarylandchronicle.com/counties/" aria-haspopup="true" aria-expanded="false">Counties</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163925"><a href="https://southernmarylandchronicle.com/category/all-news/anne-arundel-county/">Anne Arundel County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163926"><a href="https://southernmarylandchronicle.com/category/all-news/charles-county/">Charles County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163927"><a href="https://southernmarylandchronicle.com/category/all-news/calvert-county/">Calvert County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163928"><a href="https://southernmarylandchronicle.com/category/all-news/prince-georges-county/">Prince George&#8217;s County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163929"><a href="https://southernmarylandchronicle.com/category/all-news/st-marys-county/">St. Mary&#8217;s County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163930"><a href="https://southernmarylandchronicle.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163931"><a href="https://southernmarylandchronicle.com/category/government/" aria-haspopup="true" aria-expanded="false">Government</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163932"><a href="https://southernmarylandchronicle.com/category/government/federal-government/">Federal Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163933"><a href="https://southernmarylandchronicle.com/category/government/somd-government/">SoMD Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163934"><a href="https://southernmarylandchronicle.com/category/government/state-government/">State Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163935"><a href="https://southernmarylandchronicle.com/category/entertainment/somd-arts-and-entertainment/">SoMD Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163936"><a href="https://southernmarylandchronicle.com/category/science/weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166122"><a href="https://obituaries.southernmarylandchronicle.com/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163937"><a href="#" aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163938"><a href="https://southernmarylandchronicle.com/category/business-and-economy/">Business and Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163939"><a href="https://southernmarylandchronicle.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163940"><a href="https://southernmarylandchronicle.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163941"><a href="https://southernmarylandchronicle.com/somd-gas-prices/">SoMD Gas Prices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163942"><a href="https://southernmarylandchronicle.com/category/outdoors/">Outdoors</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-anne-arundel-county category-business-and-economy category-calvert-county category-charles-county category-latest-news category-personal-finance category-prince-georges-county category-st-marys-county category-state-of-maryland">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<img width="1200" height="675" src="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2021/07/man-5782415_1920.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" object-fit="cover" srcset="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2021/07/man-5782415_1920.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2021/07/man-5782415_1920.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2021/07/man-5782415_1920.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2021/07/man-5782415_1920.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" />
			</figure><!-- .post-thumbnail -->

				<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://southernmarylandchronicle.com/category/business-and-economy/personal-finance/" rel="category tag">Personal Finance</a></span>			<h1 class="entry-title ">
			Pandemic Retirement Panic: Poll reveals that the average Marylander starts stressing about their retirement at the age of just 21!		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/917dcddf68677db2d715e5fff397f579?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/917dcddf68677db2d715e5fff397f579?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://southernmarylandchronicle.com/author/smcstaff/">Staff</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-07-14T14:00:00-04:00">July 14, 2021</time><time class="updated" datetime="2021-07-14T13:06:20-04:00">July 14, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://southernmarylandchronicle.com/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/" data-text="Pandemic Retirement Panic: Poll reveals that the average Marylander starts stressing about their retirement at the age of just 21!" data-via="SoMDChronicle" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://southernmarylandchronicle.com/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://southernmarylandchronicle.com/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://southernmarylandchronicle.com/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Pandemic Retirement Panic: Poll reveals that the average Marylander starts stressing about their retirement at the age of just 21!" data-content="https://southernmarylandchronicle.com/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2021%2F07%2F14%2Fpandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fsouthernmarylandchronicle.com%2Fwp-content%2Fuploads%2F2021%2F07%2Fman-5782415_1920.jpg%3Ffit%3D1200%252C675%26ssl%3D1&#038;description=Pandemic%20Retirement%20Panic%3A%20Poll%20reveals%20that%20the%20average%20Marylander%20starts%20stressing%20about%20their%20retirement%20at%20the%20age%20of%20just%2021%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://southernmarylandchronicle.com/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

	

				<div class="main-content">

					<section id="bs_zones-27" class="above-content widget bs_zones"><div><broadstreet-zone zone-id="81134" keywords="not_home_page,not_landing_page,is_article_page,anne-arundel-county,all-news,business-and-economy,calvert-county,all-news,charles-county,all-news,latest-news,personal-finance,business-and-economy,prince-georges-county,all-news,st-marys-county,all-news,state-of-maryland,all-news,pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>
<article id="post-194993" class="post-194993 post type-post status-publish format-standard has-post-thumbnail hentry category-anne-arundel-county category-business-and-economy category-calvert-county category-charles-county category-latest-news category-personal-finance category-prince-georges-county category-st-marys-county category-state-of-maryland entry">
	<div class="entry-content">

		
		<div class="wp-remixd-voice-wrapper"><script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js?cb=%%CACHEBUSTER%%" charset="utf-8" async></script></div><ul><li><strong>1 in 5 say the financial stress brought on by the pandemic has forced them to reassess the retirement age they had originally planned.</strong></li><li><strong>36% of over 55’s say the pandemic has quashed any plans of relocating to a different city after retirement.</strong></li><li><strong><a href="https://www.creditninja.com/when-americans-plan-retirement/" target="_blank" rel="noreferrer noopener nofollow">Interactive map</a> showing retirement panic ages across the country.</strong></li></ul>

<p>For any working American, there’s something inevitable looming at the end of their career: retirement. And along with that is the need to have some retirement savings to live comfortably, after earning a &#8211; hopefully &#8211; decent salary over the years. But what’s the right time to start thinking about this? <strong><a href="http://creditninja.com/" target="_blank" rel="noreferrer noopener nofollow">CreditNinja.com</a></strong> polled 3,000 everyday people to find out &#8211; and made the somewhat surprising discovery that the average American starts panicking about their retirement &#8211; or potential lack of one &#8211; at the age of just 25!</p>

<p>That’s not long into most people’s careers, but any advance planning has to be a good thing. Interestingly, women seem to be slightly more relaxed, only starting to stress about it at age 27 (while men start at 25).</p>

<p>When compared across the country, <strong><a href="http://creditninja.com/" target="_blank" rel="noreferrer noopener nofollow">CreditNinja.com</a></strong> found that <strong>Marylanders begin to stress about their retirements at just 21 years old </strong>(below the national average). However, it is laid-back Arkansans who appear to be the most relaxed on the issue. They don’t start worrying until around the age of 42.</p><aside class="scaip scaip-1    "><aside id="custom_html-14" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1735411691'><broadstreet-zone place="0" callback="zone_load_1735411691" zone-id="81463" keywords="not_home_page,not_landing_page,is_article_page,anne-arundel-county,all-news,business-and-economy,calvert-county,all-news,charles-county,all-news,latest-news,personal-finance,business-and-economy,prince-georges-county,all-news,st-marys-county,all-news,state-of-maryland,all-news,pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1735411691 = function(z, d) { if (!d.count) document.getElementById('zone_load_1735411691').style.display = 'none'; };</script>

<!-- In Article Display Test -->

<ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-8050465362032369"

     data-ad-slot="6528262673"

     data-ad-format="auto"

     data-full-width-responsive="true"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script></div></aside></aside>

<p><a href="https://www.creditninja.com/when-americans-plan-retirement/" target="_blank" rel="noreferrer noopener nofollow"><strong>Interactive map showing ages people suffer pension panic across America </strong></a></p>

<p>The research also found that over 1 in 5 (21%) people say the financial stress brought on by the pandemic has forced them to reassess the retirement age they had originally planned. In addition, 1 in 3 (32%) say that following the pandemic, they now won’t be able to retire at the original age they intended.</p>

<p>More than half of respondents (52%) say it’s likely they will not be able to fully financially retire once they’re older and may have to keep doing some kind of part-time work.</p><aside class="scaip scaip-2    "><aside id="custom_html-12" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- In Article Display 2 -->

<ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-8050465362032369"

     data-ad-slot="1348389508"

     data-ad-format="auto"

     data-full-width-responsive="true"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script></div></aside></aside>

<p>For some, the idea of moving to a new place to retire may provide comfort and excitement at the thought of a fresh start – especially if you’ve worked and lived in the same neighborhood or town for years. Sadly, a third (36%) of those aged 55 and older who had plans to move say the pandemic has also quashed any plans of relocating and resettling to a different city after retirement. This could have to do with the 15% of respondents who say they will have to withdraw from their retirement fund early as a result of the financial difficulty brought on by the pandemic.</p>

<p>When asked, the main financial advice the late Gen Xers and Baby Boomers would give to younger generations was:</p>

<ul><li>Start a retirement fund in your 20’s (45%)</li><li>Start an emergency fund (18%)</li><li>Educate yourself on the stock market (10%)</li><li>Save for a house deposit as soon as you can (8%)</li><li>Learn how to do your taxes (1%)</li></ul>

<p>Lastly, almost all respondents (90%) say the concern of financial issues would worry them more than being single and alone in their retirement days.</p>

<p>&#8220;The idea of retirement and pensions can be daunting, however, not nearly as difficult as you may think. The key is to start looking into it as early as possible once you’re financially secure in your job, in order to maximize your retirement benefits,” says a spokesperson for <strong><a href="http://creditninja.com/" target="_blank" rel="noreferrer noopener nofollow">CreditNinja.com.</a></strong> “In fact, we have created a whole retirement calculator to find out at what age you can retire: <strong><a href="http://www.creditninja.com/when-can-i-retire-calculator" target="_blank" rel="noreferrer noopener nofollow">When Can I Retire: Calculator</a></strong>.”</p>

<hr class="wp-block-separator is-style-wide"/>

<aside>					<amp-analytics>

			<script type="application/json">

				{"requests":{"event":"https:\/\/southernmarylandchronicle.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c3c9","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_169291","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>

		</amp-analytics>

					<amp-layout

				amp-access="popups.id_169291" amp-access-hide 								class="newspack-popup  newspack-inline-popup  newspack-lightbox-has-title  "

				role="button"

				tabindex="0"

				style="background-color:#FFFFFF;color:#000"

				id="c3c9"

			>

									<h1 class="newspack-popup-title">Sign up for our newsletter</h1>

								<div data-form-id="157004" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-157004 no-recaptcha" id="ctct-form-1031072018" data-doajax="off" style="" action="https://southernmarylandchronicle.com/thank-you/" method="post"><span class="ctct-form-description" ><p>Join our email list! Email subscribers may receive subscriber-only discounts, news, and tips. We send out a weekly email! Thank you!</p>

</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_1384502783">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_1384502783"  /></p><div style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___5f1e5edd856e062dc82e37b4d0baa464[]" id="lists___5f1e5edd856e062dc82e37b4d0baa464_0_0" value="1481969126" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___5f1e5edd856e062dc82e37b4d0baa464_0_0">General Interest</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from The Southern Maryland Chronicle. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="157004" /><input type="hidden" name="ctct-verify" value="GSOtH6h2Cx656KcvwNmbX1ouN" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1626284466" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted"  value="Sign up"  placeholder="" class="ctct-submit ctct-label- ctct-submitted" id="ctct-submitted_0_1379946637"  /></p><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: The Southern Maryland Chronicle, 1234 Three Notch Road, Mechanicsivlle , MD, 20659, https://www.southernmarylandchronicle.com/. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://southernmarylandchronicle.com/wp-admin/admin-ajax.php";</script></div>												<form class="popup-not-interested-form c3c91 popup-action-form c3c9 align-center"

				method="POST"

				action-xhr="https://southernmarylandchronicle.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"

				target="_top">

							<input

			name="popup_id"

			type="hidden"

			value="id_169291"

		/>

		<input

			name="cid"

			type="hidden"

			value="CLIENT_ID(newspack-cid)"

			data-amp-replace="CLIENT_ID"

		/>

		<input

			name="mailing_list_status"

			type="hidden"

			[value]="mailing_list_status"

		/>

		<input

			name="is_newsletter_popup"

			type="hidden"

			value=""

		/>

						<input

					name="suppress_forever"

					type="hidden"

					value="1"

				/>

				<button on="tap:c3c9.hide" aria-label="" style="background-color:#FFFFFF;color:#000">I&#039;m not interested</button>

			</form>

									</amp-layout>

		</aside>

<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];

_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>		<div id="atatags-1814858851-60ef59f2b1069"></div>

		

		<script>

			__ATA.cmd.push(function() {

				__ATA.initDynamicSlot({

					id: 'atatags-1814858851-60ef59f2b1069',

					location: 120,

					formFactor: '001',

					label: {

						text: 'Advertisements',

					},

					creative: {

						reportAd: {

							text: 'Report this ad',

						},

						privacySettings: {

							text: 'Privacy settings',

						}

					}

				});

			});

		</script><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-181485885-194993-60ef59f2b433f' data-src='https://widgets.wp.com/likes/#blog_id=181485885&amp;post_id=194993&amp;origin=southernmarylandchronicle.com&amp;obj_id=181485885-194993-60ef59f2b433f' data-name='like-post-frame-181485885-194993-60ef59f2b433f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=181485885&#038;postid=194993&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9c1a3e63daf5b77dda674078bc1f994b2924b2c6#parent=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2021%2F07%2F14%2Fpandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://southernmarylandchronicle.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section><section id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="81449" keywords="not_home_page,not_landing_page,is_article_page,anne-arundel-county,all-news,business-and-economy,calvert-county,all-news,charles-county,all-news,latest-news,personal-finance,business-and-economy,prince-georges-county,all-news,st-marys-county,all-news,state-of-maryland,all-news,pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://southernmarylandchronicle.com/2021/07/14/somd-under-severe-thunderstorm-warning-2/">SoMD Under Severe Thunderstorm Warning</a>
											<span class="post-date">July 14, 2021</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2021/07/14/u-s-senate-democrats-roll-out-draft-bill-to-legalize-weed/">U.S. Senate Democrats roll out draft bill to legalize weed</a>
											<span class="post-date">July 14, 2021</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2021/07/14/scammers-imitating-st-marys-senior-activity-center-staff/">Scammers Imitating St. Mary&#8217;s Senior Activity Center Staff</a>
											<span class="post-date">July 14, 2021</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2021/07/14/section-of-calvert-boulevard-to-close-for-roadwork/">Section of Calvert Boulevard to Close for Roadwork</a>
											<span class="post-date">July 14, 2021</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2021/07/14/driver-charged-with-criminally-negligent-manslaughter-following-christmas-eve-crash-in-owings-1/">Dunkirk Man Pleads Guilty to Manslaughter, Causing Life-Threatening Injury While Under the Influence of Alcohol</a>
											<span class="post-date">July 14, 2021</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2021/07/14/push-is-on-for-green-amendments-in-four-bay-state-constitutions/">Push is on for &#8216;green amendments’ in four Bay state constitutions</a>
											<span class="post-date">July 14, 2021</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2021/07/14/work-search-requirement-will-be-reinstated-for-federal-unemployment-insurance-claimants-on-july-18/">Work Search Requirement Will Be Reinstated for Federal Unemployment Insurance Claimants on July 18</a>
											<span class="post-date">July 14, 2021</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/" aria-current="page">Pandemic Retirement Panic: Poll reveals that the average Marylander starts stressing about their retirement at the age of just 21!</a>
											<span class="post-date">July 14, 2021</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2021/07/14/charles-co-launches-workshop-wednesdays-this-summer/">Charles Co. Launches Workshop Wednesdays this summer</a>
											<span class="post-date">July 14, 2021</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2021/07/14/maryland-state-dept-of-education-announces-more-than-309-million-to-support-state-child-care-providers/">Maryland State Dept. of Education Announces More Than $309 Million To Support State Child Care Providers</a>
											<span class="post-date">July 14, 2021</span>
									</li>
					</ul>

		</section><section id="taboola-3" class="widget widget_taboola"><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-rr', container:'taboola-3', placement:'sidebar-1-3', target_type: 'mix'});</script></section><section id="bs_multiple_zones-2" class="widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(81464);</script><script type="text/javascript">broadstreet.zone(81465);</script><script type="text/javascript">broadstreet.zone(81466);</script><script type="text/javascript">broadstreet.zone(81464);</script></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 62px;
			max-height: 73px;
			max-width: 600px;
			width: 600px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 18px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 21px;
			}
		}
		</style><a href="https://southernmarylandchronicle.com/" class="custom-logo-link" rel="home"><img width="706" height="73" src="https://i1.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-generatedtext-1.png?fit=706%2C73&amp;ssl=1" class="custom-logo" alt="The Southern Maryland Chronicle" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163943"><a href="https://www.facebook.com/SoMDChronicle/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163944"><a href="https://twitter.com/SoMDChronicle"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163945"><a href="https://www.instagram.com/southernmarylandchronicle/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163946"><a href="https://www.pinterest.com/somdchronicle/"><span class="screen-reader-text">Pinterest</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163947"><a href="https://www.youtube.com/channel/UCLfJsvUVDWMQa8kuiA51n0Q"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-9" class="widget widget_text">			<div class="textwidget"><p>The Southern Maryland Chronicle(SoMDC) is an all-digital news source for SoMD. We cover all of Charles, Calvert, and St. Mary’s Counties; along with the Southern portions of Anne Arundel and Prince George’s County. SoMDC covers every aspect of the SoMD Region and will continue to grow with the community. SoMDC appreciates all feedback from the community, along with tips, pictures, articles contributed, and support.</p>
</div>
		</section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-163912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163912"><a href="https://southernmarylandchronicle.com/category/auto/">Auto</a></li>
<li id="menu-item-163913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163913"><a href="https://southernmarylandchronicle.com/category/science/enviroment/">Environment</a></li>
<li id="menu-item-163914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163914"><a href="https://southernmarylandchronicle.com/category/community/family/">Family</a></li>
<li id="menu-item-163915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163915"><a href="https://southernmarylandchronicle.com/category/first-responders/fire/">Fire</a></li>
<li id="menu-item-163916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163916"><a href="https://southernmarylandchronicle.com/category/food-and-drink/">Food and Drink</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-163917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163917"><a href="https://southernmarylandchronicle.com/category/science/history/">History</a></li>
<li id="menu-item-163918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163918"><a href="https://southernmarylandchronicle.com/category/home-and-garden/">Home and Garden</a></li>
<li id="menu-item-163919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163919"><a href="https://southernmarylandchronicle.com/category/recalls/">Recalls</a></li>
<li id="menu-item-163920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163920"><a href="https://southernmarylandchronicle.com/category/science/">Science</a></li>
<li id="menu-item-163921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163921"><a href="https://southernmarylandchronicle.com/category/science/technology/">Technology</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-163907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163907"><a href="https://southernmarylandchronicle.com/southern-maryland-chronicle-ethics-policy/">Ethics Policy</a></li>
<li id="menu-item-163908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163908"><a href="https://southernmarylandchronicle.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-163909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163909"><a href="https://southernmarylandchronicle.com/digital-publishing-guidelines/">Digital Publishing Guidelines</a></li>
<li id="menu-item-163910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163910"><a href="https://southernmarylandchronicle.com/contact/">Contact</a></li>
<li id="menu-item-163911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163911"><a href="https://southernmarylandchronicle.com/confidentiality-agreements/">Confidentiality Agreements</a></li>
<li id="menu-item-187907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187907"><a href="https://southernmarylandchronicle.com/ownership-information/">Ownership Information</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2021 The Southern Maryland Chronicle.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://southernmarylandchronicle.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Pandemic Retirement Panic: Poll reveals that the average Marylander starts stressing about their retirement at the age of just 21!',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Pandemic Retirement Panic: Poll reveals that the average Marylander starts stressing about their retirement at the age of just 21!',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Pandemic Retirement Panic: Poll reveals that the average Marylander starts stressing about their retirement at the age of just 21!',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: Sign up for our newsletter (169291)',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c3c9';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c3c9';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: Sign up for our newsletter (169291)',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c3c9 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Inline: Sign up for our newsletter (169291)',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c3c9 form:not(.c3c9)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Form Submission',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Inline: Sign up for our newsletter (169291)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.c3c91';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Permanent Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Inline: Sign up for our newsletter (169291)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'comment added',
							{
								event_category: 'NTG user',
																	event_label: 'Pandemic Retirement Panic: Poll reveals that the average Marylander starts stressing about their retirement at the age of just 21!',
															}
						);
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://southernmarylandchronicle.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=194993&amp;custom_dimensions=[{&quot;role&quot;:&quot;category&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;category&quot;,&quot;label&quot;:&quot;Category&quot;},&quot;gaID&quot;:&quot;ga:dimension1&quot;}]&amp;custom_dimensions_existing_values={&quot;dimension1&quot;:&quot;personal-finance&quot;}"
			></amp-analytics>
		<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/634fb4baab186f9c46f589bce/196ace8aa5de9527a5fd344d9.js");</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/southernmarylandchronicle.com\/2021\/07\/14\/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21\/":194993};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2021/07/14/pandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://southernmarylandchronicle.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.11.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.11.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.11.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/newspack-listings/dist/assets.js?ver=1.2.0' id='newspack-listings-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://southernmarylandchronicle.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://southernmarylandchronicle.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://southernmarylandchronicle.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://southernmarylandchronicle.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://southernmarylandchronicle.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://southernmarylandchronicle.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://southernmarylandchronicle.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1625080576' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/southernmarylandchronicle.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8f8f2dec4907d26ed1752caf903a0fe9","fragment_name":"wc_fragments_8f8f2dec4907d26ed1752caf903a0fe9","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/southernmarylandchronicle.com","ajax_url":"https:\/\/southernmarylandchronicle.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.1' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.40.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=202128#ver=202128' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<script data-amp-plus-allowed>
			googletag.cmd.push(function() {
				var ad_config        = {"network_code":"0","disable_initial_load":false};
				var all_ad_units     = [];
				var defined_ad_units = {};

				for ( var container_id in all_ad_units ) {
					var ad_unit = all_ad_units[ container_id ];

					// Only set up ad units that are present on the page.
					if ( ! document.querySelector( '#' + container_id ) ) {
						continue;
					}

					defined_ad_units[ container_id ] = googletag.defineSlot(
						'/' + ad_config['network_code'] + '/' + ad_unit['code'],
						ad_unit['sizes'],
						container_id
					).addService( googletag.pubads() );

					for ( var target_key in ad_unit['targeting'] ) {
						defined_ad_units[ container_id ].setTargeting( target_key, ad_unit['targeting'][ target_key ] );
					}

					/**
					 * Configure responsive ads.
					 * Ads wider than the viewport should not show.
					 */

					// Get all of the unique ad widths.
					var unique_widths = {};
					ad_unit['sizes'].forEach( function( size ) {
						unique_widths[ size[0] ] = [];
					} );

					// For each width, get all of the sizes equal-to-or-smaller than it.
					for ( width in unique_widths ) {
						ad_unit['sizes'].forEach( function( size ) {
							if ( size[0] <= width ) {
								unique_widths[ width ].push( size );
							}
						} );
					}

					// Build and set the responsive mapping.
					// @see https://developers.google.com/doubleclick-gpt/guides/ad-sizes#responsive_ads
					var mapping = googletag.sizeMapping();

					var mobile_cutoff = 500; // As a rule of thumb, let's say mobile ads are <500px wide and desktop ads are >=500px wide.

					var smallest_ad_width = Math.min.apply( Math, Object.keys( unique_widths ).map( Number ) );
					var largest_ad_width  = Math.max.apply( Math, Object.keys( unique_widths ).map( Number ) );

					// If the smallest width is mobile size and the largest width is desktop size,
					// we want to use some logic to prevent displaying mobile ads on desktop.
					if ( smallest_ad_width < mobile_cutoff && largest_ad_width >= mobile_cutoff ) {
						for ( width in unique_widths ) {
							// On viewports < 500px wide, include all ads smaller than the viewport.
							if ( parseInt( width ) < mobile_cutoff ) {
								mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );

								// On viewports >= 500px wide, only include ads with widths >= 500px.
							} else {
								var desktopAds = [];
								for ( array_index in unique_widths[ width ] ) {
									ad_size = unique_widths[ width ][ array_index ];
									if ( ad_size[0] >= mobile_cutoff ) {
										desktopAds.push( ad_size );
									}
								}
								mapping.addSize( [ parseInt( width ), 0 ], desktopAds );
							}
						}

						// If the sizes don't contain both mobile and desktop ad sizes,
						// we can just display any ad that is smaller than the viewport.
					} else {
						for ( width in unique_widths ) {
							mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );
						}
					}

					// On viewports smaller than the smallest ad size, don't show any ads.
					mapping.addSize( [0, 0], [] );
					defined_ad_units[ container_id ].defineSizeMapping( mapping.build() );
				}

				if ( ad_config['disable_initial_load'] ) {
					googletag.pubads().disableInitialLoad();
				}
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().enableLazyLoad( {
					fetchMarginPercent: 500,   // Fetch slots within 5 viewports.
					renderMarginPercent: 200,  // Render slots within 2 viewports.
					mobileScaling: 2.0         // Double the above values on mobile.
				} );
				googletag.enableServices();

				for ( var container_id in defined_ad_units ) {
					googletag.display( container_id );
				}
			} );
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=181485885&postid=194993&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9c1a3e63daf5b77dda674078bc1f994b2924b2c6#parent=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2021%2F07%2F14%2Fpandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=181485885&postid=194993&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9c1a3e63daf5b77dda674078bc1f994b2924b2c6#parent=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2021%2F07%2F14%2Fpandemic-retirement-panic-poll-reveals-that-the-average-marylander-starts-stressing-about-their-retirement-at-the-age-of-just-21%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'181485885',post:'194993',tz:'-4',srv:'southernmarylandchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '181485885', '194993' ]);
</script>

</body>
</html>
<!--
	generated 48 seconds ago
	generated in 0.820 seconds
	served from batcache in 0.003 seconds
	expires in 252 seconds
-->
