<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="-KzUjseyuphVBMVtsHaNl8n20S4VQqgv9o8awk278Lc" />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Singing Bad Lyrics Leads Bryans Road Lucky Lady to $50,000 Prize - The Southern Maryland Chronicle</title>
	<link rel="canonical" href="https://southernmarylandchronicle.com/2022/07/29/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Singing Bad Lyrics Leads Bryans Road Lucky Lady to $50,000 Prize - The Southern Maryland Chronicle" />
	<meta property="og:description" content="Her brush with Lottery luck began while trying to sing an old Prince song – “777-9311” – and struggling with the lyrics. The Bryans Road resident was filling out Pick 5 tickets for the week while having fun and playing with her grandchildren.  Stumped by the numbers in the song’s lyrics, she did some on-the-spot improv and [&hellip;]" />
	<meta property="og:url" content="http://southernmarylandchronicle.com/2022/07/29/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize/" />
	<meta property="og:site_name" content="The Southern Maryland Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/SoMDChronicle" />
	<meta property="article:author" content="https://www.facebook.com/DavidMHiggins2/" />
	<meta property="article:published_time" content="2022-07-29T18:00:00+00:00" />
	<meta property="article:modified_time" content="2022-07-29T17:59:17+00:00" />
	<meta property="og:image" content="https://southernmarylandchronicle.com/wp-content/uploads/2022/07/IMG_4848_cropped.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="David M. Higgins II, Publisher/Editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@DavidHigginsII" />
	<meta name="twitter:site" content="@SOMDChronicle" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Maryland Lottery" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Southern Maryland Chronicle &raquo; Feed" href="https://southernmarylandchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Southern Maryland Chronicle &raquo; Comments Feed" href="https://southernmarylandchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Southern Maryland Chronicle &raquo; Singing Bad Lyrics Leads Bryans Road Lucky Lady to $50,000 Prize Comments Feed" href="https://southernmarylandchronicle.com/2022/07/29/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southernmarylandchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-blocks-integration-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/woocommerce-subscriptions/vendor/woocommerce/subscriptions-core/build/index.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='tenup-tabs-style-inline-css' type='text/css'>
.tab-list{list-style:none;margin:0;overflow:auto;padding:0;position:relative;white-space:nowrap}.tab-list[aria-orientation=vertical]{display:flex;flex-direction:column;white-space:normal}.tab-list[aria-orientation=vertical] .tab-item{display:block}.tab-list[aria-orientation=vertical] .tab-item:last-of-type>[role=tab]{border-bottom-color:#777}.tab-list[aria-orientation=vertical] .tab-item>[role=tab]{border-bottom-color:#fff;width:100%}.tab-list[aria-orientation=vertical] .tab-item.is-active>[role=tab]{border-right-color:#fff}.tab-item{display:inline-block}.tab-item>[role=tab]{border:1px solid #777;display:inline-block;padding:5px 8px;text-decoration:none}@media (--width-medium ){.tab-item>[role=tab]{padding:10px 15px}}.tab-item>[role=tab]:focus,.tab-item>[role=tab]:hover{background:#ccc}.tab-item.is-active [role=tab]{background:#fff;border-bottom-color:#fff;position:relative;z-index:1}.tabs-vertical{display:flex}.tabs-vertical .tab-group{flex:1;margin-left:-1px;margin-top:0}.tab-group{border:1px solid #777;margin-top:-1px}.tab-content{padding:15px}.tab-content[aria-hidden=true]{display:none}:root{--c-appender-button-bg:#000;--c-white:#fff;--c-gray:#777;--c-light-grey:#d3d3d3;--c-placeholder-text:#707070;--tab-item-width:200px;--tab-item-height:60px;--tenup-tabs-rich-text-color:#1e1e1e;--tenup-tabs-untitled-tab-color:#6c6c6c}.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block.has-child-selected[data-type="tenup/tabs-item"],.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block.is-selected[data-type="tenup/tabs-item"]{display:block}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header{align-items:center;background-color:var(--c-white);box-sizing:border-box;display:flex;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:13px;height:calc(var(--tab-item-height) - 2px);left:0;padding:6px 9pt;position:absolute;text-align:center;top:calc(var(--tab-item-height)*-1 + 2px)}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header .rich-text{line-height:1.2;position:relative;text-align:center;width:100%}.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"][data-is-tab-header-editing],.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs:not(.components-tab-panel__tabs-item-is-editing) .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]:first-child{display:block}.wp-block[data-type="tenup/tabs"] .components-button{font-family:inherit;font-size:inherit}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks>.block-editor-block-list__layout>.wp-block~.wp-block{display:none}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]{display:none;margin-top:0}.wp-block-tenup-tabs .tab-item{border:1px solid var(--c-gray);display:inline-block;height:var(--tab-item-height);text-align:center;text-decoration:none;width:var(--tab-item-width)}.wp-block-tenup-tabs .components-tab-panel__tabs-item .components-button{border-radius:0}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active{background:var(--c-white);border-bottom-color:var(--c-white);box-shadow:none;position:relative;z-index:1}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active:before{display:none}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text{align-items:center;display:flex;font-weight:500}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text:hover{color:var(--tenup-tabs-rich-text-color)}.wp-block-tenup-tabs .components-tab-panel__tabs-item.untitled{color:var(--tenup-tabs-untitled-tab-color)}.wp-block-tenup-tabs .add-tab-button{margin-left:6px;margin-top:11px}.wp-block-tenup-tabs .components-tab-panel__tabs .components-text-control__input{margin-left:5px}.wp-block-tenup-tabs .components-tab-panel__tabs .untitled{color:var(--c-placeholder-text)}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs>:not(.is-active){border-bottom-color:var(--c-gray)!important}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs .is-active{border-bottom-color:var(--c-white)!important}.components-button.tabs-item-appender.is-tertiary:not(:disabled){background-color:var(--c-appender-button-bg);color:var(--c-white)}.components-button.tabs-item-appender.is-tertiary:not(:disabled):hover{color:var(--c-light-grey)}

</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1658853467' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.54.1' type='text/css' media='all' />
<link rel='stylesheet' id='electionkit-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/newspack-electionkit/dist/electionkit.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1656354816' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_shared-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/publisher-media-kit/dist/css/shared-style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_frontend-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/publisher-media-kit/dist/css/style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='newspack-style-css'  href='https://southernmarylandchronicle.com/wp-content/themes/newspack-theme/style.css?ver=1.62.0' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.cat-links:not(.sponsor-label), .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://southernmarylandchronicle.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.62.0' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://southernmarylandchronicle.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.62.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://southernmarylandchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2-beta' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=6.0.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202230.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"e2f59e91-9123-44ed-9d53-4ed013f49af7","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"07.29.22.23.29","pico_context":"gadget","post_id":"233964","post_type":"post","post_title":"Singing Bad Lyrics Leads Bryans Road Lucky Lady to $50,000 Prize","taxonomies_for_this_post_type":["category","post_tag","post_format","partner","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","wpcode_type","wpcode_location","wpcode_tags","ek_district","ek_race","amp_validation_error","product_type","product_visibility","product_cat","product_tag","product_shipping_class","partner","newspack_popups_taxonomy","wprss_category","author"],"show_read_more_button":"1","taxonomies":{"category":["charles county","entertainment","lottery\/gambling","main feature"],"author":["maryland-lottery"]},"resource_ref":"year=2022&monthnum=07&day=29&name=singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/pico/includes/js/read-more.js?ver=07.29.22.23.29' id='read-more.js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-110405721-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["southernmarylandchronicle.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-110405721-1", {"anonymize_ip":true,"transport_type":"beacon","send_page_view":false,"dimension1":"lottery"});
gtag("config", "G-YZ5RRXC3NQ");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://southernmarylandchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southernmarylandchronicle.com/wp-json/wp/v2/posts/233964" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southernmarylandchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southernmarylandchronicle.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pchuLH-YRC' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://southernmarylandchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2022%2F07%2F29%2Fsinging-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southernmarylandchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2022%2F07%2F29%2Fsinging-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','charles-county','all-news','entertainment','lottery','entertainment','main-feature','singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["charles-county","all-news","entertainment","lottery","entertainment","main-feature","singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize","post"],"url":"singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6642);
 });</script><meta name="generator" content="Site Kit by Google 1.79.1" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/southernmarylandchronicle.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"233964\",\"categories\":\"5,9,475,35\",\"is_post\":true}","noPingback":true}		</script>
		<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "6.0.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/southernmarylandchronicle-network/loader.js');
</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Singing Bad Lyrics Leads Bryans Road Lucky Lady to $50,000 Prize","url":"http:\/\/southernmarylandchronicle.com\/2022\/07\/29\/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/southernmarylandchronicle.com\/2022\/07\/29\/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/southernmarylandchronicle.com\/wp-content\/uploads\/2022\/07\/IMG_4848_cropped.jpg?resize=128%2C72&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/southernmarylandchronicle.com\/wp-content\/uploads\/2022\/07\/IMG_4848_cropped.jpg?fit=1200%2C675&ssl=1"},"articleSection":"Charles County","author":[{"@type":"Person","name":"Maryland Lottery"}],"creator":["Maryland Lottery"],"publisher":{"@type":"Organization","name":"The Southern Maryland Chronicle","logo":"https:\/\/southernmarylandchronicle.com\/wp-content\/uploads\/2020\/08\/cropped-generatedtext-1.png"},"keywords":[],"dateCreated":"2022-07-29T18:00:00Z","datePublished":"2022-07-29T18:00:00Z","dateModified":"2022-07-29T18:00:00Z"}</script><style>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Open Sans","Georgia","serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Open Sans","Georgia","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
		
				.accent-header,
				#secondary .widgettitle,
				.article-section-title {
					text-transform: uppercase;
				}
				</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://southernmarylandchronicle.com/2022/07/29/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize/?amp">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8050465362032369" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-Facebook-Profile-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-Facebook-Profile-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-Facebook-Profile-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-Facebook-Profile-1.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/* Header */

body.h-db.h-dh .site-header .nav3 a {
	background: #ffa600;
	color: #111;
}

.site-description {
	font-family: 'Open Sans', sans-serif;
	font-style: normal;
}

@media (max-width: 800px) {
	.site-description {
		display: none;
	}
}

/* Temp fix - carousel block */
.entry-content .wp-block-newspack-blocks-carousel .entry-meta .byline a,
.entry-content .wp-block-newspack-blocks-carousel .entry-meta .byline a:visited {
	color: #fff;
}
.swiper-container {
	width: auto;
}

.swiper-button::after {
	display: none;
}

/* Carousel font size */
.newspack-front-page .wp-block-newspack-blocks-carousel article .entry-title {
	font-size: 1.2em;
}

/* Homepage Posts */
.entry .wpnbha .article-section-title {
	font-size: 0.9em;
}



/* LF - Featured image behind - reduce height of image */
.admin-bar .featured-image-behind,
.featured-image-behind {
    min-height: calc( 80vh - 220px);
}

/* Footer */
footer .widget {
	margin-bottom: 0;
}

.site-footer .footer-widgets .bs_zones {
	min-width: 100%;
}

@media (min-width: 782px) {
	.site-footer .footer-widgets .widget.widget_text {
    min-width: calc( 50% - 2rem);
	}
}

/* Fix overlap issue */
/* #content {
	z-index: 9;
	position: relative;
} */

/* Pico Signals for hide/show */

.HideWhenRegistered[data-pico-status="registered"],
.HideWhenRegistered[data-pico-status="paying"] {
display:none;
}

.ShowWhenRegistered {
display:none;
}

.ShowWhenRegistered[data-pico-status="registered"],
.ShowWhenRegistered[data-pico-status="paying"] {
display:block;
}

.HideWhenPaying[data-pico-status="paying"] {
display:none;
}

.ShowWhenPaying {
display:none;
}

.ShowWhenPaying[data-pico-status="paying"] {
display:block;
}		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-110405721-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-233964 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js ctct-newspack-theme singular hide-homepage-title show-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar cat-charles-county cat-entertainment cat-lottery cat-main-feature primary-cat-lottery has-featured-image single-featured-image-behind has-large-featured-image categories-hidden tags-hidden" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-163948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163948"><a href="mailto:tips@southernmarylandchronicle.com">News Tips</a></li>
<li id="menu-item-163949" class="PicoPopup_5gz5dv99 menu-item menu-item-type-custom menu-item-object-custom menu-item-163949"><a href="https://pico.link/southernmarylandchronicle">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://southernmarylandchronicle.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-163922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-163922"><a href="https://southernmarylandchronicle.com/">Home</a></li>
<li id="menu-item-163924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-163924"><a href="https://southernmarylandchronicle.com/counties/">Counties</a><button aria-controls="submenu-163924" aria-expanded="false" class="submenu-expand" [class]="toggle_163924 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_163924 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_163924 : !toggle_163924 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-163924">
	<li id="menu-item-163925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163925"><a href="https://southernmarylandchronicle.com/category/all-news/anne-arundel-county/">Anne Arundel County</a></li>
	<li id="menu-item-163926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163926"><a href="https://southernmarylandchronicle.com/category/all-news/charles-county/">Charles County</a></li>
	<li id="menu-item-163927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163927"><a href="https://southernmarylandchronicle.com/category/all-news/calvert-county/">Calvert County</a></li>
	<li id="menu-item-163928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163928"><a href="https://southernmarylandchronicle.com/category/all-news/prince-georges-county/">Prince George&#8217;s County</a></li>
	<li id="menu-item-163929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163929"><a href="https://southernmarylandchronicle.com/category/all-news/st-marys-county/">St. Mary&#8217;s County</a></li>
</ul>
</li>
<li id="menu-item-197941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197941"><a href="https://southernmarylandchronicle.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-163930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163930"><a href="https://southernmarylandchronicle.com/category/crime/">Crime</a></li>
<li id="menu-item-163931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163931"><a href="https://southernmarylandchronicle.com/category/government/">Government</a><button aria-controls="submenu-163931" aria-expanded="false" class="submenu-expand" [class]="toggle_163931 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_163931 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_163931 : !toggle_163931 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-163931">
	<li id="menu-item-163932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163932"><a href="https://southernmarylandchronicle.com/category/government/federal-government/">Federal Government</a></li>
	<li id="menu-item-163933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163933"><a href="https://southernmarylandchronicle.com/category/government/somd-government/">SoMD Government</a></li>
	<li id="menu-item-163934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163934"><a href="https://southernmarylandchronicle.com/category/government/state-government/">State Government</a></li>
</ul>
</li>
<li id="menu-item-163935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163935"><a href="https://southernmarylandchronicle.com/category/entertainment/somd-arts-and-entertainment/">SoMD Arts and Entertainment</a></li>
<li id="menu-item-166122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166122"><a href="https://obituaries.southernmarylandchronicle.com/">Obituaries</a></li>
<li id="menu-item-163937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163937"><a href="#">More</a><button aria-controls="submenu-163937" aria-expanded="false" class="submenu-expand" [class]="toggle_163937 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_163937 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_163937 : !toggle_163937 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-163937">
	<li id="menu-item-163938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163938"><a href="https://southernmarylandchronicle.com/category/business-and-economy/">Business and Economy</a></li>
	<li id="menu-item-163939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163939"><a href="https://southernmarylandchronicle.com/category/health/">Health</a></li>
	<li id="menu-item-163940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163940"><a href="https://southernmarylandchronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-163942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163942"><a href="https://southernmarylandchronicle.com/category/outdoors/">Outdoors</a></li>
	<li id="menu-item-226538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-226538"><a href="https://southernmarylandchronicle.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-163943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163943"><a href="https://www.facebook.com/SoMDChronicle/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-163944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163944"><a href="https://twitter.com/SoMDChronicle"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-163945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163945"><a href="https://www.instagram.com/southernmarylandchronicle/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-163946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163946"><a href="https://www.pinterest.com/somdchronicle/"><span class="screen-reader-text">Pinterest</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg></a></li>
<li id="menu-item-163947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163947"><a href="https://www.youtube.com/channel/UCLfJsvUVDWMQa8kuiA51n0Q"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="bs_zones-25" class="below-content widget bs_zones"><div><broadstreet-zone zone-id="81464" keywords="not_home_page,not_landing_page,is_article_page,charles-county,all-news,entertainment,lottery,entertainment,main-feature,singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize,post" soft-keywords="true"></broadstreet-zone></div></section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163943"><a href="https://www.facebook.com/SoMDChronicle/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163944"><a href="https://twitter.com/SoMDChronicle"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163945"><a href="https://www.instagram.com/southernmarylandchronicle/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163946"><a href="https://www.pinterest.com/somdchronicle/"><span class="screen-reader-text">Pinterest</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163947"><a href="https://www.youtube.com/channel/UCLfJsvUVDWMQa8kuiA51n0Q"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 62px;
			max-height: 73px;
			max-width: 600px;
			width: 600px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 18px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 41px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 21px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://southernmarylandchronicle.com/" class="custom-logo-link" rel="home"><img width="706" height="73" src="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-generatedtext-1.png?fit=706%2C73&amp;ssl=1" class="custom-logo" alt="The Southern Maryland Chronicle" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://southernmarylandchronicle.com/" rel="home">The Southern Maryland Chronicle</a></p>
					
						<p class="site-description">
					When News Matters, It Matters Where You Get Your News.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163948"><a href="mailto:tips@southernmarylandchronicle.com">News Tips</a></li>
<li class="PicoPopup_5gz5dv99 menu-item menu-item-type-custom menu-item-object-custom menu-item-163949"><a href="https://pico.link/southernmarylandchronicle">Donate</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://southernmarylandchronicle.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-163922"><a href="https://southernmarylandchronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-163924"><a href="https://southernmarylandchronicle.com/counties/">Counties</a><button aria-controls="submenu-163924" aria-expanded="false" class="submenu-expand" [class]="toggle_163924 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_163924 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_163924 : !toggle_163924 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-163924">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163925"><a href="https://southernmarylandchronicle.com/category/all-news/anne-arundel-county/">Anne Arundel County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163926"><a href="https://southernmarylandchronicle.com/category/all-news/charles-county/">Charles County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163927"><a href="https://southernmarylandchronicle.com/category/all-news/calvert-county/">Calvert County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163928"><a href="https://southernmarylandchronicle.com/category/all-news/prince-georges-county/">Prince George&#8217;s County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163929"><a href="https://southernmarylandchronicle.com/category/all-news/st-marys-county/">St. Mary&#8217;s County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197941"><a href="https://southernmarylandchronicle.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163930"><a href="https://southernmarylandchronicle.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163931"><a href="https://southernmarylandchronicle.com/category/government/">Government</a><button aria-controls="submenu-163931" aria-expanded="false" class="submenu-expand" [class]="toggle_163931 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_163931 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_163931 : !toggle_163931 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-163931">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163932"><a href="https://southernmarylandchronicle.com/category/government/federal-government/">Federal Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163933"><a href="https://southernmarylandchronicle.com/category/government/somd-government/">SoMD Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163934"><a href="https://southernmarylandchronicle.com/category/government/state-government/">State Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163935"><a href="https://southernmarylandchronicle.com/category/entertainment/somd-arts-and-entertainment/">SoMD Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166122"><a href="https://obituaries.southernmarylandchronicle.com/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163937"><a href="#">More</a><button aria-controls="submenu-163937" aria-expanded="false" class="submenu-expand" [class]="toggle_163937 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_163937 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_163937 : !toggle_163937 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-163937">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163938"><a href="https://southernmarylandchronicle.com/category/business-and-economy/">Business and Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163939"><a href="https://southernmarylandchronicle.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163940"><a href="https://southernmarylandchronicle.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163942"><a href="https://southernmarylandchronicle.com/category/outdoors/">Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-226538"><a href="https://southernmarylandchronicle.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-charles-county category-entertainment category-lottery category-main-feature">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<img width="1200" height="675" src="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2022/07/IMG_4848_cropped.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" data-hero-candidate="1" object-fit="cover" srcset="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2022/07/IMG_4848_cropped.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2022/07/IMG_4848_cropped.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2022/07/IMG_4848_cropped.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2022/07/IMG_4848_cropped.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" />
			</figure><!-- .post-thumbnail -->

				<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://southernmarylandchronicle.com/category/entertainment/lottery/" rel="category tag">Lottery/Gambling</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Singing Bad Lyrics Leads Bryans Road Lucky Lady to $50,000 Prize		</h1>
				<div class="newspack-post-subtitle">
			‘Flem Flam’ wins big playing Pick 5 

		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://southernmarylandchronicle.com/author/maryland-lottery/">Maryland Lottery</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-07-29T14:00:00-04:00">July 29, 2022</time><time class="updated" datetime="2022-07-29T13:59:17-04:00">July 29, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://southernmarylandchronicle.com/2022/07/29/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize/" data-text="Singing Bad Lyrics Leads Bryans Road Lucky Lady to $50,000 Prize" data-via="SoMDChronicle" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://southernmarylandchronicle.com/2022/07/29/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://southernmarylandchronicle.com/2022/07/29/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://southernmarylandchronicle.com/2022/07/29/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Singing Bad Lyrics Leads Bryans Road Lucky Lady to $50,000 Prize" data-content="https://southernmarylandchronicle.com/2022/07/29/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2022%2F07%2F29%2Fsinging-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fsouthernmarylandchronicle.com%2Fwp-content%2Fuploads%2F2022%2F07%2FIMG_4848_cropped.jpg%3Ffit%3D1200%252C675%26ssl%3D1&#038;description=Singing%20Bad%20Lyrics%20Leads%20Bryans%20Road%20Lucky%20Lady%20to%20%2450%2C000%20Prize" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Singing%20Bad%20Lyrics%20Leads%20Bryans%20Road%20Lucky%20Lady%20to%20%2450%2C000%20Prize&body=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2022%2F07%2F29%2Fsinging-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="2e323a7340" data-email-share-track-url="https://southernmarylandchronicle.com/2022/07/29/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

				<figcaption><span>This Bryans Road winner is singing a happy tune after botched song lyrics led to her $50,000 Pick 5 prize. 

 <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Maryland Lottery</span></span></figcaption>
			

				<div class="main-content">

					

<article id="post-233964" class="post-233964 post type-post status-publish format-standard has-post-thumbnail hentry category-charles-county category-entertainment category-lottery category-main-feature entry">
	<div class="entry-content">

		
		<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_356002887'><broadstreet-zone callback="zone_load_356002887" zone-id="81461" keywords="not_home_page,not_landing_page,is_article_page,charles-county,all-news,entertainment,lottery,entertainment,main-feature,singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_356002887 = function(z, d) { if (!d.count) document.getElementById('zone_load_356002887').style.display = 'none'; };</script><div id="pico">
<p>Her brush with Lottery luck began while trying to sing an old Prince song – “777-9311” – and struggling with the lyrics. The Bryans Road resident was filling out <em><strong><a href="https://www.mdlottery.com/games/pick-3-pick-4-pick-5/" target="_blank" rel="noreferrer noopener nofollow">Pick 5</a></strong></em> tickets for the week while having fun and playing with her grandchildren. 





<figure class="wp-block-image aligncenter size-full"><img loading="lazy" width="780" height="439" src="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2022/07/IMG_4848_cropped.jpg?resize=780%2C439&#038;ssl=1" alt="" class="wp-image-233965" srcset="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2022/07/IMG_4848_cropped.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2022/07/IMG_4848_cropped.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2022/07/IMG_4848_cropped.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2022/07/IMG_4848_cropped.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /><figcaption>This Bryans Road winner is singing a happy tune after botched song lyrics led to her $50,000 Pick 5 prize. 

 <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Maryland Lottery</span></figcaption></figure>



<p>Stumped by the numbers in the song’s lyrics, she did some on-the-spot improv and made up her own numbers. The loyal Lottery player was already partial to 7s and 1s and decided to play 77131 from her incorrect lyrics as a&nbsp;<em>Pick 5</em>&nbsp;$1 straight bet. Now, she totes a $50,000 prize.&nbsp;&nbsp;





<p>The 66-year-old visited Bryans Road Liquors located at 3105 Marshall Hall Road in Bryans Road to place her wager. She played 77131 for 10 midday and evening drawings.&nbsp;

</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_487770831'><broadstreet-zone place="0" callback="zone_load_487770831" zone-id="81463" keywords="not_home_page,not_landing_page,is_article_page,charles-county,all-news,entertainment,lottery,entertainment,main-feature,singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_487770831 = function(z, d) { if (!d.count) document.getElementById('zone_load_487770831').style.display = 'none'; };</script>






<p>“Flem Flam,” a nickname the player chose to remain anonymous, recalls that she was watching television with her husband one night when she suddenly decided to leave the room and check her ticket. After pulling up the “winning numbers” section in the Lottery <strong><a href="https://www.mdlottery.com/mobile-apps/" target="_blank" rel="noreferrer noopener nofollow">mobile phone app</a></strong> and realizing she won, “Flem Flam” thought to herself, who needs to have the correct lyrics when you have the correct <em>Pick 5</em> numbers for a $50,000 win!  





<p>“Flem Flam” calmly celebrated and then shared her great news with her husband. When asked of her plans for the prize, the Charles County resident said she will share it with family members. She is retired from the Metro after 35 years of service and enjoys spending time with her grandchildren and visiting casinos.&nbsp;&nbsp;

</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1788817910'><broadstreet-zone place="1" callback="zone_load_1788817910" zone-id="81463" keywords="not_home_page,not_landing_page,is_article_page,charles-county,all-news,entertainment,lottery,entertainment,main-feature,singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1788817910 = function(z, d) { if (!d.count) document.getElementById('zone_load_1788817910').style.display = 'none'; };</script>





<p>Her lucky retailer, Bryans Road Liquors, will receive a $500 bonus for its role in selling a winning <em>Pick 5</em> ticket worth $50,000. She won the 39th $50,000 <em>Pick 5</em> prize this year. 






<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1258789526'><broadstreet-zone callback="zone_load_1258789526" zone-id="81462" keywords="not_home_page,not_landing_page,is_article_page,charles-county,all-news,entertainment,lottery,entertainment,main-feature,singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1258789526 = function(z, d) { if (!d.count) document.getElementById('zone_load_1258789526').style.display = 'none'; };</script><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-181485885-233964-62e46dee7f090' data-src='https://widgets.wp.com/likes/#blog_id=181485885&amp;post_id=233964&amp;origin=southernmarylandchronicle.com&amp;obj_id=181485885-233964-62e46dee7f090' data-name='like-post-frame-181485885-233964-62e46dee7f090' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/29/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=181485885&#038;postid=233964&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=d3818f21e6&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.2-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4d27fcad8aa0782e7fe40eec58d8d8af77cc5723#parent=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2022%2F07%2F29%2Fsinging-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://southernmarylandchronicle.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section><section id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="81449" keywords="not_home_page,not_landing_page,is_article_page,charles-county,all-news,entertainment,lottery,entertainment,main-feature,singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_multiple_zones-2" class="widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(90294);</script><script type="text/javascript">broadstreet.zone(81465);</script><script type="text/javascript">broadstreet.zone(81466);</script></section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://southernmarylandchronicle.com/2022/07/29/somd-weather-for-saturday-july-30-2022/">SoMD Weather for Saturday, July 30, 2022</a>
											<span class="post-date">July 29, 2022</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2022/07/29/new-covid-19-vaccine-available-next-week-for-marylanders-18-and-older/">New COVID-19 vaccine available next week for Marylanders 18 and older</a>
											<span class="post-date">July 29, 2022</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2022/07/29/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize/" aria-current="page">Singing Bad Lyrics Leads Bryans Road Lucky Lady to $50,000 Prize</a>
											<span class="post-date">July 29, 2022</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2022/07/29/telehealth-services-expanded-nationwide-through-bipartisan-bill/">Telehealth services expanded nationwide through bipartisan bill</a>
											<span class="post-date">July 29, 2022</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2022/07/29/st-marys-college-of-maryland-president-tuajuanda-jordan-named-coplac-president-elect/">St. Mary’s College of Maryland President Tuajuanda Jordan Named COPLAC President-Elect</a>
											<span class="post-date">July 29, 2022</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2022/07/29/somd-chronicle-recipe-of-the-week-sweet-summer-treats-that-beat-the-heat/">SoMD Chronicle Recipe of the Week: Sweet Summer Treats that Beat the Heat</a>
											<span class="post-date">July 29, 2022</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2022/07/29/at-1-1-billion-its-the-second-largest-mega-millions-jackpot-in-history/">At $1.28 Billion, It’s the Second Largest Mega Millions® Jackpot in History</a>
											<span class="post-date">July 29, 2022</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2022/07/29/sheriffs-office-searching-for-missing-woman/">Sheriff&#8217;s Office searching for missing woman</a>
											<span class="post-date">July 29, 2022</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2022/07/29/charles-farm-among-824-acres-preserved-in-latest-malpf-easements/">Charles Farm among 824 acres preserved in latest MALPF easements</a>
											<span class="post-date">July 29, 2022</span>
									</li>
											<li>
					<a href="https://southernmarylandchronicle.com/2022/07/29/seahawks-womens-soccer-honored-by-united-soccer-coaches-for-academic-excellence/">Seahawks Women’s Soccer Honored by United Soccer Coaches for Academic Excellence</a>
											<span class="post-date">July 29, 2022</span>
									</li>
					</ul>

		</section><section id="taboola-3" class="widget widget_taboola"><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-rr', container:'taboola-3', placement:'sidebar-1-3', target_type: 'mix'});</script></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 62px;
			max-height: 73px;
			max-width: 600px;
			width: 600px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 18px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 41px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 21px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://southernmarylandchronicle.com/" class="custom-logo-link" rel="home"><img width="706" height="73" src="https://i0.wp.com/southernmarylandchronicle.com/wp-content/uploads/2020/08/cropped-generatedtext-1.png?fit=706%2C73&amp;ssl=1" class="custom-logo" alt="The Southern Maryland Chronicle" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163943"><a href="https://www.facebook.com/SoMDChronicle/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163944"><a href="https://twitter.com/SoMDChronicle"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163945"><a href="https://www.instagram.com/southernmarylandchronicle/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163946"><a href="https://www.pinterest.com/somdchronicle/"><span class="screen-reader-text">Pinterest</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163947"><a href="https://www.youtube.com/channel/UCLfJsvUVDWMQa8kuiA51n0Q"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="bs_zones-30" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="81447" keywords="not_home_page,not_landing_page,is_article_page,charles-county,all-news,entertainment,lottery,entertainment,main-feature,singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="text-9" class="widget widget_text">			<div class="textwidget"><p>The Southern Maryland Chronicle(SoMDC) is an all-digital news source for SoMD. We cover all of Charles, Calvert, and St. Mary’s Counties; along with the Southern portions of Anne Arundel and Prince George’s County. SoMDC covers every aspect of the SoMD Region and will continue to grow with the community. SoMDC appreciates all feedback from the community, along with tips, pictures, articles contributed, and support.</p>
</div>
		</section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-163912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163912"><a href="https://southernmarylandchronicle.com/category/auto/">Auto</a></li>
<li id="menu-item-163913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163913"><a href="https://southernmarylandchronicle.com/category/science/enviroment/">Environment</a></li>
<li id="menu-item-163914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163914"><a href="https://southernmarylandchronicle.com/category/community/family/">Family</a></li>
<li id="menu-item-163915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163915"><a href="https://southernmarylandchronicle.com/category/first-responders/fire/">Fire</a></li>
<li id="menu-item-163916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163916"><a href="https://southernmarylandchronicle.com/category/food-and-drink/">Food and Drink</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-163917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163917"><a href="https://southernmarylandchronicle.com/category/science/history/">History</a></li>
<li id="menu-item-163918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163918"><a href="https://southernmarylandchronicle.com/category/home-and-garden/">Home and Garden</a></li>
<li id="menu-item-163919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163919"><a href="https://southernmarylandchronicle.com/category/recalls/">Recalls</a></li>
<li id="menu-item-163920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163920"><a href="https://southernmarylandchronicle.com/category/science/">Science</a></li>
<li id="menu-item-163921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163921"><a href="https://southernmarylandchronicle.com/category/science/technology/">Technology</a></li>
</ul></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">

    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");

    vgo('setAccount', '651393145');

    vgo('setTrackByDefault', true);

 

    vgo('process');

</script></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-163907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163907"><a href="https://southernmarylandchronicle.com/southern-maryland-chronicle-ethics-policy/">Ethics Policy</a></li>
<li id="menu-item-163908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163908"><a href="https://southernmarylandchronicle.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-163909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163909"><a href="https://southernmarylandchronicle.com/digital-publishing-guidelines/">Digital Publishing Guidelines</a></li>
<li id="menu-item-163910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163910"><a href="https://southernmarylandchronicle.com/contact/">Contact</a></li>
<li id="menu-item-163911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163911"><a href="https://southernmarylandchronicle.com/confidentiality-agreements/">Confidentiality Agreements</a></li>
<li id="menu-item-187907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187907"><a href="https://southernmarylandchronicle.com/ownership-information/">Ownership Information</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 The Southern Maryland Chronicle.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://southernmarylandchronicle.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Singing Bad Lyrics Leads Bryans Road Lucky Lady to $50,000 Prize',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Singing Bad Lyrics Leads Bryans Road Lucky Lady to $50,000 Prize',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Singing Bad Lyrics Leads Bryans Road Lucky Lady to $50,000 Prize',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'comment added',
							{
								event_category: 'NTG user',
																	event_label: 'Singing Bad Lyrics Leads Bryans Road Lucky Lady to $50,000 Prize',
															}
						);
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://southernmarylandchronicle.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=233964&amp;custom_dimensions=[{&quot;role&quot;:&quot;category&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;category&quot;,&quot;label&quot;:&quot;Category&quot;},&quot;gaID&quot;:&quot;ga:dimension1&quot;}]&amp;custom_dimensions_existing_values={&quot;dimension1&quot;:&quot;lottery&quot;}"
			></amp-analytics>
		<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/634fb4baab186f9c46f589bce/196ace8aa5de9527a5fd344d9.js");</script><div id='pico-widget-container'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/southernmarylandchronicle.com\/2022\/07\/29\/singing-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize\/":233964};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
						<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.13.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.13.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='electionkit-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/southernmarylandchronicle.com\/wp-admin\/admin-ajax.php","ajax_nonce":"922e5cb5f1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/newspack-electionkit/dist/electionkit.js?ver=1.0.0' id='electionkit-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1656354816' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/publisher-media-kit/dist/js/shared.js?ver=1.2.1' id='publisher_media_kit_shared-js'></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/publisher-media-kit/dist/js/frontend.js?ver=1.2.1' id='publisher_media_kit_frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/southernmarylandchronicle.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8f8f2dec4907d26ed1752caf903a0fe9","fragment_name":"wc_fragments_8f8f2dec4907d26ed1752caf903a0fe9","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-parsely-loader-js-before'>
window.wpParselyApiKey = 'southernmarylandchronicle.com';
</script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="southernmarylandchronicle.com" src='https://cdn.parsely.com/keys/southernmarylandchronicle.com/p.js?ver=3.4.2' id="parsely-cfg"></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/southernmarylandchronicle.com","ajax_url":"https:\/\/southernmarylandchronicle.com\/wp-admin\/admin-ajax.php","disable_carts":"","subscribers_only":"","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.7.01' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.62.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.2-beta' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658852030' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernmarylandchronicle.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=202230#ver=202230' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=181485885&postid=233964&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=d3818f21e6&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4d27fcad8aa0782e7fe40eec58d8d8af77cc5723#parent=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2022%2F07%2F29%2Fsinging-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=181485885&postid=233964&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=d3818f21e6&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4d27fcad8aa0782e7fe40eec58d8d8af77cc5723#parent=https%3A%2F%2Fsouthernmarylandchronicle.com%2F2022%2F07%2F29%2Fsinging-bad-lyrics-leads-bryans-road-lucky-lady-to-50000-prize%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-beta',blog:'181485885',post:'233964',tz:'-4',srv:'southernmarylandchronicle.com',hp:'atomic',ac:'6',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '181485885', '233964' ]);
</script>

</body>
</html>
<!--
	generated 201 seconds ago
	generated in 1.189 seconds
	served from batcache in 0.003 seconds
	expires in 99 seconds
-->
